• Blender 2.78 and GTX1080


    I notice that Blender 2.78 gets a cuda error when I set it to use my GTX1080. It works fine with my GTX780Ti. If I download Blender 2.78 from blender.org, then that version supports the GTX1080 as expected. Any ideas?

  • Fixed in 2.78a

gtx10801 2.781 blender6 Posts 2Views 306
Log in to reply