• Blinking Cursor on boot


    I just installed Antergos, (I choosed KDE as my DE) and when I tried to boot it I got a black screen with a cursor blinking, my computer does not pass this point (Dell Inspiron i7559). I searched a little and people were talking about parameters and quiet splash to modify, but I only got those lines to edit (See photo)0_1475639739042_14551042_10210483852476449_1099292827_o.jpg

    Thanks for helping

  • @Drakota

    Do you see the line that starts with
    linux /boot/vmlinuz-linux .... quiet .... ?

    Remove that quiet there and add nomodeset. Then press F10 to boot. These changes will not be permanent, so before rebooting again you should fix whatever is causing this or you’ll get a “cursor blinking” again.

    I’d guess it could be some driver problem, but without more data it’s difficult to know.

  • It got stuck on

    Started Update man-db cache
    

    What can I do about this?

  • Alright so I booted on my Windows partition and downgraded my NVIDIA drivers, I tried booting and rebooting multiple times with nomodeset, sometimes it gave me nothing, sometimes it gave me Started Account Services, it gave me basically pretty random things. And then I got this.
    0_1475703250983_14593359_10210490250036384_1530105393_n.jpg
    It seems to be a problem related to my mouse which is a touchpad.
    Since I never booted into Antergos I don’t know how to actually install or modify something.

    Thanks for Helping.

cursor11 blinking5 boot159 Posts 4Views 704
Log in to reply