• Like 0

    Wrong keyboard in gdm and lightdm


    After a fresh install of Antergos with gnome I tried to login and every time my password was not accepted. I finally figured out that even though I configured my keyboard a English (Canada) at the log in I have a french keyboard. When I am in gnome the keyboard works fine.
    How can I get the gdm keyboard to be the same as the gnome keyboard?

  • Like 0

    @jebbiss206 , hi
    In SYSTEM SETTINGS which language shows first? English or French/ Change their position accordingly setting the one tou want to start your system first.
    Keep smiling!

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.04 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Like 0

    I only have English as language, Canada as formats and my input sources is English (Canada).

  • Like 0

    I ended up re-installing Antergos but instead of choosing English (Canada) I chose English (US) and I do not have the french keyboard at the login screen. Before this I tried installing with the English (Canada) option and in all instances I had the french keyboard at the log in screen.

    It’s funny that it happened this time, because I have installed Antergos with the English (Canada) option all the other times with no problems.

    I hope that I don’t have to start spelling labour as labor or parlour as parlor, ha, ha.

    How can I change this thread as solved?

  • Like 0

    @jebbiss206 , sometimes issues can be really silly!
    The option to set it as SOLVED are in the TOPIC TOOLS on the bottom RH corner.
    *I am marking it for you.
    Keep smiling!

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.04 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

gdm keyboeard1 Posts 5Views 318
Log in to reply