• WiFi connection issues since latest Network Manager update?


    Hello,

    I’d like to know if there are some WiFi issues after the latest NM update. I updated yesterday but today it required me to boot 3 times before successfully connecting to the WiFi.

    I had a similar issue some time ago, I did some steps like kernel downgrade but that didn’t work. This problem was solved after a new NM release I think.
    I’m attaching the journalctl and the pacman logs, I hope they are useful.

    [0_1475576275924_Logs.tar](Uploading 100%)

    Many thanks in advance!


    Fer

  • I suggest you also give the lts kernel a try. This way you ll know if it s an update issue or not.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 18.04 64bit Gnome
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch many thanks for your advice…

    BTW: I also have a Core2 Duo old Toshiba Satellite with 2GB RAM and I never thought KDE Plasma would run OK, therefore I use Antergos+OB and it literally “flies” 🙂


    Fer

  • @ferthelet said

    many thanks for your advice…

    Just for the record, what happened? Did it fix the problem or not?
    *Thanks for your kind words.
    Keep smiling!

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 18.04 64bit Gnome
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

wifi99 manager57 issues56 connection21 Posts 4Views 773
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.