• Whisker Menu


    Downloaded the new point release of Antergos a short while ago and I want to try XFCE. Is the whisker menu standard in Antergons or is it still 4.10 version. Thanks.

  • I think you mean the Whisker menu? Because you’re topic title says Whisker menu en in your post you’re “confusing” the version number of Xfce and Whisker menu as it seems?

    Whisker menu has landed on version 1.6.0 in August this year. The Xfce desktop is landed on version 4.12.

    To determine which version of Xfce Antergos is running, open a terminal and type the following command:
    xfce4-about

    MSI Notebook:
    MSI GE70-2PEQuad core Intel Core i7-4710HQKingston 16 GB RAMIntel 4th Gen. Integr. GPU/NVidia GeForce GTX860MQualcomm Atheros Killer E2200/Intel Wireless 3160

  • Hi,

    Antergos is running XFCE 4.12

    Cheers!

  • I can confirm when installing XFCE in Virtual Box (latest Version) it is not the whisker menu 4.12. Anyway around this. Thank you.

  • Hi,

    As some XFCE settings changed, Cnchi versions prior 0.14.187 will not setup XFCE correctly anymore.

    You must wait for Cnchi to update itself before installing.

    Cheers!

  • Hi, Sorry I do not understand. Cnchi crashes too much, needs an overhaul or something. after a few attempts Antergos installed with the (very) old xfce 4.10. What do I need to do to fix this. thanks.

  • Cnchi crashes too much

    Could you be more specific? This doesn’t help at all ;)

    When it crashes, tell us. Put the logs here, so we can fix whatever is wrong, as Cnchi is working for us in our tests. Maybe you have a slow Internet connection?

    after a few attempts Antergos installed with the (very) old xfce 4.10.

    To be honest, that’s not possible because 4.10 version is not even in our repositories (or Arch’s).

    Check the version in “About XFCE” in the menu, please.

  • There is nothing wrong with my internet connection, it is very fast. XFCE is the oldish drop down type, most definitely not the 4.12 whisker menu. There maybe a bug that you guys don’t know about.

  • XFCE is the oldish drop down type, most definitely not the 4.12 whisker menu. There maybe a bug that you guys don’t know about.

    I think we’re misunderstanding each other.

    Let’s see… I’m positive the XFCE version you have installed is 4.12 (check the about xfce option, please).

    What you do not have is the Whisker menu, I understand. OK, check Cnchi’s log (it’s in /var/log/cnchi) and check it’s version number. Should be something like 0.14.x (being x a number). If that number is below 187, you installed with an old Cnchi version that does not setup well XFCE because of changes from 4.10 to 4.12

    To make things clearer, could you post here a screenshot of your desktop?

    Thanks for your patience!

  • @645dood said in Whisker Menu:

    There is nothing wrong with my internet connection, it is very fast. XFCE is the oldish drop down type, most definitely not the 4.12 whisker menu. There maybe a bug that you guys don’t know about.

    Again, there is NO 4.12 Whisker menu! Only Xfce has version 4.12. Whisker menu is landed on version 1.6.0.

    Please, do not mix up both version numbers!!!

    To add the Whisker menu you need to add this applet to your Xfce taskbar, check this: https://forum.antergos.com/topic/4467/whisker-menu

    @645dood:
    Did you tried to run the following terminal command as i specific asked you to do: xfce4-about
    With this you can determine which Xfce version you have installed.

    @karasu:
    The problem of the topic starter has nothing to do with a slow internet. For some unknown reason the topic starter was able to install Xfce 4.10 which in my opinion is very doubtful.

    In my opinion, the installation itself screwed up not resulting in not having the Whisker menu and showing the “old” desktop configuration and also screwing up the Cnchi. Another scenario is that Cnchi screwed up the whole installation as you already mentioned.

    MSI Notebook:
    MSI GE70-2PEQuad core Intel Core i7-4710HQKingston 16 GB RAMIntel 4th Gen. Integr. GPU/NVidia GeForce GTX860MQualcomm Atheros Killer E2200/Intel Wireless 3160

menu23 whisker3 Posts 10Views 984
Log in to reply