• Mate turning off monitor even if configurated not to


    Hi, i set my mate to not turn off monitor, but after 10 ou 15 minutes it turn off when it’s idle.
    So, i need a way to reset all mate configurations.

    The history:

    The problem started when i upgraded mate 1.14 to 1.16 (stagging, testing verision), both gtk2.
    I tried to uninstall mate using sudo pacman -Rscn and then reinstalling (now mate 1.16-gtk3) but i can’t find a way to erase its configurations.

    I also tried to change the mate directories name to mate.bk (to force mate to create new ones in an attempt to reset the data) in:
    ~/.config/mate ~/.cache/mate, ~/.local/share/mate

    I had Debian sharing mate in the same /home partition, but uninstalled with all configurations (now only Antergos has mate), but that also doesn’t fixed it.

    No matter what i do, it allways open with all my mate configurations. Truly i just need to turn off the time for monitor sleep, not necessarily erase all configurations, but i don’t see how.

    Please, is there a way to refresh/reset mate or the monitor setting?
    Thanks for your help.

  • If installed, have a look at the screensaver settings.

  • @axioma said in Mate turning off monitor even if its configurated not to do it:

    If installed, have a look at the screensaver settings.

    Beside that, also take a look at your power-manager settings. Some settings can be controlled on more than 1 place.

  • I never used Mate, but does it come out with light locker settings, like eg, Gnome? IIf so, you have to adjust your power settings from there.

  • the weird thing is that was working on mate 1.14.
    yes, both screen saver and energy-setting manager set to off, yet the monitor started to turn off after 15 min.

    BUT i installed Light Locker Settings as you suggested and now its working. uhu

    Thank you so much for your help!

  • You re welcome! Clad to know it s solved👍
    Cheers

mate62 monitor46 turning6 configurated1 Posts 6Views 1331
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.