• Libre Office Installer.


    Hello!
    Why you use old version of Libre Office Installer?

    Version 1.4 is available :
    [Official Page[/url:2vxonym9],
    [32 bit[/url:2vxonym9],
    [64 bit[/url:2vxonym9],
    [source[/url:2vxonym9]

    Yours,
    Alexandre Minoshi (AlminSoft Group)]3]2]1]0

  • Hello!
    Why you use old version of Libre Office Installer?

    Version 1.4 is available :
    [Official Page[/url:2vxonym9],
    [32 bit[/url:2vxonym9],
    [64 bit[/url:2vxonym9],
    [source[/url:2vxonym9]

    Yours,
    Alexandre Minoshi (AlminSoft Group)]3]2]1]0

  • Thanks for bringing this to our attention. It will be corrected

  • Hi minoshi

    Sorry for not being up to date. I will update the package as soon as I can

    The reason was that I have a script checking for new versions of packages we got from AUR and sending me emails with new releases, but for packages outside AUR is more difficult for me to check
    I though I forgot to add your package to the list but now I saw that your libreoffice-installer is not in AUR. Is there a reason for that?

    Regards

  • @“faidoc”:1waabgti said:

    Hi minoshi

    Sorry for not being up to date. I will update the package as soon as I can

    The reason was that I have a script checking for new versions of packages we got from AUR and sending me emails with new releases, but for packages outside AUR is more difficult for me to check
    I though I forgot to add your package to the list but now I saw that your libreoffice-installer is not in AUR. Is there a reason for that?

    Regards[/quote:1waabgti]

    Some time ago i published LibreOffice Installer on AUR, but administration removed it

  • Optionally, you can subscribe to news from our website :
    [Feed on libreoffice-installer[/url:d6xgc21a]
    All Feeds you can find here[/url:d6xgc21a]]0

  • @“minoshi”:48o5tlb0 said:

    Thay said that package not usefull :-[/quote:48o5tlb0]Do you remember the TU’s name?

  • @“lots.0.logs”:3un4waml said:

    @“minoshi”:3un4waml said:

    Thay said that package not usefull :-[/quote:3un4waml]Do you remember the TU’s name?[/quote:3un4waml]
    No, I dont remember, it was about a year ago.

  • Sorry to revive an old(ish) thread, but may I ask what is the difference between using the LO installer and installing LibreOffice through the AUR?

  • using the installer is really easy

Posts 10Views 2345
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.