• [SOLVED] Keyboard doesnt work properly.


    I have configured keyboard in Spanish but there something weird. Usually if you press ‘fn’ , number keyboar should work. Now ‘fn’ does nothing and it looks like ‘fn’ is always pressed.
    I mean if i press ‘j’,‘k’,‘l’,‘m’, write 1,2,3,0 as in keyboard number.
    any Idea?
    thank you

    ** Lo escribo es español por si a alguno le es mas facil.
    el problema es como si la tecla fn estuviera todo el tiempo pulsada sin estarlo ya que de echo ni siquiera funciona. Cuando pulso la tecla j en lugar de poner lo que debe escribe un uno como si el teclado numerico estuviese activado o algo.
    Alguna idea??
    gracias

  • SOLVED!!!

    You have to press ‘fn’+‘Insert NumLK’ and everything is gonna work again.

    pd I dont know how to mark the post as Solved

  • nice to know you mannaged to fix it.
    Just edit the title adding [SOLVED]
    regards

    Portergos site
    https://github.com/Portergos/portergos-iso

    Still in love with Antergos (default OS)
    I3wm

    Linux newbie since 06/2016

  • @ARR said

    dont know how to mark the post as Solved

    Bottom RH corner in the “TOPIC TOOLS”. I ve marked it as solved…👍

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 18.04 64bit Gnome
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

keyboard59 properly20 Posts 4Views 864
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.