• Stuck at second step of installation


    Hello, this will be my first time trying out Antergos. I came from Ubuntu and would like to try.

    I’m using the 09.25 version of the Live ISO. I get stuck at the second part of the installation. The installer just freezes and then just closes at some point.

    Here is my log.
    http://pastebin.com/G1rY5W3x

    I have tried running cnchi from the terminal and it acts the same. The window closes and the terminal stops at the last line and is seemingly waiting forever.

    Thanks for the help!

  • @positron
    Hi, well i downloaded the .iso for testing, at first gave an error and couldn’t initialise the live cd. i restarted and worked, I’ll try installing and see if work.

    EDIT: Ok, i installed, but after selecting Antergos at GRUB and apear loading stuff it gives me a black screen and not even get to the login screen. Just for testing if is not a virtualbox bug, i’ll install my old Antergos version too.

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • Installing Antergos on virtualbox

    Version of 25 september 2016
    Gave an error, after reboot detected properly the livecd and started desktop
    Installed whithout problems
    After selected Antergos at GRUB and loaded the kernells… passed to a black screen, rebooted again, doesn’t worked.

    Version of 3 september 2016
    on virtualbox requested a password (didn’t happen on real machine nor virutal box under win 10)
    opened terminal tap “su” then “passwd” and changed the password
    now it accept my password but doesn’t open the option for “install or jus try” when clicked cinchi install

    navigating till /usr/share/cnchi/bin (because system said needed to authenticate this folder) and copying the text inside cnchi, which is:
    /usr/bin/env python /usr/share/cnchi/cnchi/cnchi.py -d -v ${@}
    opening terminal, taping “su” and pasting the code above finally presented the window “install or try”.

    Installed whithout other problems
    After selected Antergos at GRUB and loaded the kernells… passed to a black screen, rebooted again, doesn’t worked.

    Now i know for sure is a virtualbox bug, since i tested on win 10 before installing Antergos as Dual Boot here.

    Sorry, i couldn’t reach the point of your bug, so let’s wait for someone else to help you.

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • Hi,

    @fernandomaroto always use the latest ISO. Older ones may or may not work. Thanks for your tests, though ;)

    There’s obviously a bug that makes pkexec to ask antergos user password in live cd in Virtualbox. It’s odd as this wasn’t happening a few days ago.

    @positron I really don’t know what’s wrong, but I see a lot of 403 (forbidden) errors in your log. Could you please try it again? Maybe it was some stupid problem with the mirror you were using.

  • @karasu
    Thanks. My problem is that i can’t run Antergos in virtualbox inside Antergos (i was going to make experimental tests in virtualbox), i’m almost sure it will work fine in win10 :(
    Did you managed to install Antergos in Antergos? jajaja
    Anyway i wont mess this post since is about another bug.

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • Did you managed to install Antergos in Antergos?

    I just tried three or four days ago, and it worked. Maybe something is wrong (I think there was a virtualbox update this past weekend).

    I’ll try it again asap.

    Cheers!

  • Sorry for the late reply, work kept me for a while
    I have downloaded the Live ISO and the minimal iso as well, checked the integrity and found no inconsistency.

    @karasu Still the same unfortunately. At this time I tried Minimal ISO, and it went through until I experienced another error again. I’m getting stuck at “100% getting package lists”. Almost there!

    Here is the log
    http://pastebin.com/PMhyNdDz

    Looks like I’m having problems with the mirrors? The internet connection is fine on my end.

    EDIT: For some reason, looks like there’s something missing on the log on the last part so I’ll add it.
    Also, I have tried not selecting any packages or even going a base install without selecting any DEs and I’m still stuck.

    
    2016-09-27 16:13:20 [DEBUG] select_packages.py(204) select_packages(): Loading xml data from server...
    Process Process-3:
    Traceback (most recent call last):
      File "/usr/lib/python3.5/multiprocessing/process.py", line 249, in _bootstrap
        self.run()
      File "/usr/share/cnchi/cnchi/installation/process.py", line 93, in run
        self.create_metalinks_list()
      File "/usr/share/cnchi/cnchi/installation/process.py", line 64, in create_metalinks_list
        self.pkg.create_package_list()
      File "/usr/share/cnchi/cnchi/installation/select_packages.py", line 109, in create_package_list
        self.select_packages()
      File "/usr/share/cnchi/cnchi/installation/select_packages.py", line 205, in select_packages
        xml_root = eTree.fromstring(packages_xml_data)
      File "/usr/lib/python3.5/xml/etree/ElementTree.py", line 1333, in XML
        parser.feed(text)
      File "<string>", line None
    xml.etree.ElementTree.ParseError: not well-formed (invalid token): line 37, column 126
    2016-09-27 16:13:20 [INFO] slides.py(268) manage_events_from_cb_queue(): Getting package list...
    
    
    
  • @karasu
    Hi, i managed to install Antergos in Virtual Box

    With bug it was the following configuration:
    8 GB hd vdi dinamicaly allocated
    /home partition separated from /

    Without the bug:
    Hd vdi with 15 GB (non dinamicaly alocated)
    Didn’t marked the option form /home in another partition

    Well, i believe the bug was the /home partion, although Antergos installation recomends at least 8GB for installing…

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • /home partition separated from /

    That must be it. In all my tests I always install without this option checked.

    Well, I’ll do some more tests to confirm this.

    Thanks again!

  • @positron
    Looks like Cnchi fails to load packages.xml

    Cnchi tries to download it and, if it fails, uses the local version.

    Are you sure your usb media is ok? How did you create it? With dd? Rufus?

    Cheers!

  • @karasu I tried three different USB sticks. I’m using Windows 10 right now and I’m using Rufus to copy the files.

    I’m using ISO mode. I haven’t thought of that, I’ll try using DD mode.

  • @karasu Damn, still no luck. I’m using Rufus, tried ISO mode and DD mode, but still same problem.

    I wonder what’s wrong with my system :/ Like I said on the earlier post, I tried three different sticks and had the same problem. Maybe I should try something else instead of Rufus?

    I’m installing it on an old HP (pavilion dm3) laptop. Core2Duo with 8GB RAM.

  • @positron said

    I’m installing it on an old HP (pavilion dm3) laptop. Core2Duo with 8GB RAM.

    On older hardware I have always had better luck when using a cd. instead of a usb…

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch But this one on particular has no CD-ROM :(

    I’m starting to suspect that the problem is on the hardware, but I just installed Xubuntu on it yesterday to test and it had no problems installing…

stuck28 step3 installation214 second6 Posts 14Views 1883
Log in to reply