• Audio playback not working with Totem and Rhythmbox.


    Hello everyone.

    Everything used to work nice but for some reason I can’t play any music file with Rhytmbox or Totem.
    Gnome Music and Banshee work well.

    Here is what I get in journalctl :

    sept. 25 19:07:40 PC-Francois rhythmbox.desktop[12167]: (rhythmbox:12167): RhythmDB-CRITICAL **: rhythmdb_entry_ref: assertion 'entry != NULL' failed
    sept. 25 19:07:40 PC-Francois rhythmbox.desktop[12167]: Rhythmbox-Message: Missing plugin: gstreamer|1.0|rhythmbox|Décodeur ALAC (Apple Lossless Audio)|decoder-audio/x-alac, samplesize=(int)16
    sept. 25 19:07:40 PC-Francois rhythmbox.desktop[12167]: Rhythmbox-Message: Automatic missing codec installation not supported (helper script missing)
    sept. 25 19:07:40 PC-Francois rhythmbox.desktop[12167]: (rhythmbox:12167): RhythmDB-CRITICAL **: rhythmdb_entry_unref: assertion 'entry != NULL' failed
    

    I have all the optional dependencies installed (exept the visualisation thing that I don’t need).

    Any idea of what I could do ?

    Thanks for reading me.

    François

  • Try installing pvaucontroll and messing with the settings

    Cheers! I don't know what I'm talking about!

  • Uninstallation of pulseaudio-raop2 fixed it… But no more airplay.

  • I’ll mark it as solved… as it is (sort of).

  • Sure, thanks.

totem7 gstreamer4 rhytmbox1 codec1 Posts 5Views 915
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.