• \[SOLVED\]Transmission errors


    [[email protected] ~]$ transmission-gtk   
    ^C\*\* Message: Got signal 2; trying to shut down cleanly. Do it again if it gets stuck.  
      
    (transmission-gtk:2727): Gtk-CRITICAL \*\*: gtk\_bin\_get\_child: assertion 'GTK\_IS\_BIN (bin)' failed  
      
    (transmission-gtk:2727): Gtk-CRITICAL \*\*: gtk\_container\_remove: assertion 'GTK\_IS\_CONTAINER (container)' failed  
      
    (transmission-gtk:2727): Gtk-CRITICAL \*\*: gtk\_container\_add: assertion 'GTK\_IS\_CONTAINER (container)' failed  
      
    (transmission-gtk:2727): Gtk-CRITICAL \*\*: gtk\_window\_resize: assertion 'GTK\_IS\_WINDOW (window)' failed  
      
    (transmission-gtk:2727): Gtk-CRITICAL \*\*: gtk\_window\_move: assertion 'GTK\_IS\_WINDOW (window)' failed  
    ^C  
    [[email protected] ~]$   
    
    

    I tried to run the app and I got these errors. I reinstalled the transmission-cli and gtk packages but the same error.

    Don't forget to mark as [SOLVED], if your problem was solved!

  • [[email protected] ~]$ transmission-gtk   
    ^C\*\* Message: Got signal 2; trying to shut down cleanly. Do it again if it gets stuck.  
      
    (transmission-gtk:2727): Gtk-CRITICAL \*\*: gtk\_bin\_get\_child: assertion 'GTK\_IS\_BIN (bin)' failed  
      
    (transmission-gtk:2727): Gtk-CRITICAL \*\*: gtk\_container\_remove: assertion 'GTK\_IS\_CONTAINER (container)' failed  
      
    (transmission-gtk:2727): Gtk-CRITICAL \*\*: gtk\_container\_add: assertion 'GTK\_IS\_CONTAINER (container)' failed  
      
    (transmission-gtk:2727): Gtk-CRITICAL \*\*: gtk\_window\_resize: assertion 'GTK\_IS\_WINDOW (window)' failed  
      
    (transmission-gtk:2727): Gtk-CRITICAL \*\*: gtk\_window\_move: assertion 'GTK\_IS\_WINDOW (window)' failed  
    ^C  
    [[email protected] ~]$   
    
    

    I tried to run the app and I got these errors. I reinstalled the transmission-cli and gtk packages but the same error.

    Don't forget to mark as [SOLVED], if your problem was solved!

  • Try changing your theme…looks like it could be related.

  • @“lots.0.logs”:1dm0vhn7 said:

    Try changing your theme…looks like it could be related.[/quote:1dm0vhn7]
    Not, that was a python2 bug. I got a upgrade to python and the problem was solved

    Don't forget to mark as [SOLVED], if your problem was solved!

Posts 4Views 562
Log in to reply