• Music Notification Removal?


    Whenever I use Spotify, every time a track changes I get a little popup in the upper right portion of the screen that tells me what song is playing now. I don’t want that there, but I’m not sure what’s doing it. I’ve riced every other aspect of my desktop but I don’t know how to get rid of that. Maybe I just overlooked it, but how can I get rid of that?

  • In the Spotify app, click on the down arrow in the upper right corner, to the right of your user name, select “Settings”, then scroll down to “Display Options” and uncheck “Show desktop notifications when the song changes”.

  • Ahh. Didn’t know it was handled by Spotify itself. Next question: how do I fix Spotify so I can actually access settings. I haven’t been able to access it since I downloaded it.

  • @davidless There’s an icon that looks like an arrow pointing downward in the upper right corner, to the right of your user name. When you click on that, there should be a drop-down menu with “Settings” as one of the options. Is that not working for you? I’m able to access it on both Antergos and Debian.

  • Like I said, it hasn’t worked since I downloaded Spotify. I talked to some people on the Arch subreddit and a couple of others were having a problem accessing settings in the app as well, but I haven’t found a fix yet.

removal1 music8 notification10 Posts 5Views 596
Log in to reply