• Black screen with new iso

    I’ve tested your new iso (2016.09.03) on 3 different computers :

    2 of them have an nvidia gtx 970 : the dvd (full or minimum) boot in uefi only mode, but I never get a desktop screen :
    And Ctrl Alt F1 or F2, etc, does not open a new console.
    So I must power off these computers.

    On the third one : Intel graphics : I can see the desktop at the end of boot, but error because no network in wifi only mode (admin password missing)
    So, I also have to power off.

  • … and the fallback or non graphical option choices give an error (kernel files or initramfs missing if my memory is good)

  • Having the exact same issue with the ISO downloaded via ISO HTTP Link or torrent. Eventually get an error that initramfs not found under /EFI.

  • Yep, ISO definitely broken. P8Z77-V and GTX 1070 here.

    Edit: Hmm, boots from DVD but not an SD card.

  • hi.
    This one might work (it’s an older version but workable)

    If not that one, then linuxtracker- Antergos

  • I actually synced the ISO to an SD card again and it worked fine this time. Loving Antergos, btw. I tried Manjaro but ran into a number of bugs that I don’t have with an Antergos OOBE.

  • @dnblg
    Did you checked the .iso integrity when you fisrt downloaded? In case no, i’d suggest you to download the .iso again and check its integrity sha256, md5sum etc.

  • Hi,
    I have exactly the same probleme, also with a GTX 970. I would add that the black screen come after “Loading linux kernel” loading bar, it works fine on another computer. I have tried with an older image, the only one that works is the 29.12.2015 one, or older but with this one I can’t get cnchi starting.

    In addition, I have also tried apricityos, which is another archlinux distro with GUI install and I have more or less the same probleme but Debian works fine. So I’m supposing it came from Archlinux rather than Antergos itself.

  • @SimonKenoby , tried to start in the mode nomodeset (Kernel Mode Setting on settings grub 2, delete quiet splash and paste nomodoset) ?

  • @tuxnot Tanks you, every thing seem to work fine now.

black84 iso83 Posts 10Views 2423
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.