• Pamac reports "update package is older than the one that is installed"


    When pamac says , that the update package is older than the wan that is installed
    what is the right way to deal whit it
    thanks

  • @metalheadbanging
    It’s just telling you that you have a newer package that the one that is in the mirror.

    Close pamac, open a terminal and update your local databases and packages:
    sudo pacman -Syu

    Is the message still showing? If it is, which package?

    Cheers!

    EDIT: I’ve changed topic name, hope you don’t mind.

  • no harm done , i don’t mint when topicname is changed
    i’ll try the command and see what happens
    thanks

    your system is up to date
    the package has been installed , we’ll see what happens

Posts 3Views 650
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.