• QTCurve


    I know I ask a lot of questions. Not sure if that’s good for bad. Anyways… I love Antergos but the amount of customization in KDE is kind of CRAZY! I feel like I should have started with Cinnamon but too late. Anyways… When I go to System Settings, Application Style, Widget Style, and change the Widget Style to QTCurve, I can’t click configure…why not?

  • @Grahf Only stupid people don’t ask questions.

    To be honest, I have never bothered with the widget style customizations. Looks like QtStyle just does not offer the option. I think this is default. There are plenty of other customizations to play with…

    Never to old to learn.

  • @Grahf @axioma

    sudo pacman -S qtcurve is what you’re looking for. I have submitted an update that will include the group package instead.

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • Sweet it works. Best things to happen to me this week. Thanks

qtcurve2 Posts 4Views 701
Log in to reply