• I try to demonstrate easy install Cnchi tool with Qemu VM

    8 month ago, i installed Antergos on my laptop (in dual boot to), and on 3 other newbies computer (one PC and 2 laptop), it was perfect install.
    Actually the 20 oaut 2016, i download the last official realease (now i try by download the testing last release) and make a video for youtube to demonstrate how is it easy to install Antergos.


    Seems like a big regression since 8 month ago (and sure… i’m not from Antergos team, i don’t know why this regression guys…).
    What’s happen ?
    Ok… after boot the live medium from live latest release of antergos, Qemu is able to start the live medium (no problem at all at this step).
    Then waiting and see the cnchi message about update has been correct (internet connection works just fine), then do click and demonstrate the Cnchi power for install it easy…
    First problem: at desktop manager time (same i read other post here) Cnchi just crash… restart it again, nothing is perfect, let’s see again.
    Second problem, now the step of desktop was success… but at keyboard selection (before i choose french langage… hope this can not be a problem) empty dialogbox… resolve by simply goes back one step and come back again (try this 10 times, 10 times the same problem… it is clearly a bug).
    problem number 3: all the process for install goes ok and cnchi start to finally install antergos (i choosed to validate a fresh update online for packages in same time it install… so sure, it was sooooo long due to success of antergos and low access ability of servers repos concerned), but the installation never stop with success (in the word “never”, you can understand that i tried 3 times with exactly the same result), adn an error code 237537 with problem with packages.

    that’s not finish for bad new experiences, i then try to change langage and keyboard things on live… at setting changed langage time, sure it ask me if i’m ok for restart the desktop (so logout and login again)… so yes, i’m ok… then it logout and never login back… screen was dirty and not able to read nothing… then impossible to coming back… so said differently, impossible to just change langae and keyboard setting this way. not si fun…

    last try this morning was ok to the install run… then stop with error 238422 from a parted error who just failed to on create partition"/" on /dev/sda and was unable to inform the kernel for the change…

    so definitly at this time, i’m not able to show how Antergos could be a good experience for beginners… (people will think i’m stupid if i said soimething wrong in live on video show…) and just at install time.

    Guys, i’m very surprise because 8 month ago it was so funny… what’s happen ? it is just an install from a virtual machine Qemu… did you never do yourself this test before publih this release ? how is it possible ?

    ok… let me know if i can help you by do something myself you can not do yourself (like try again in Qemu virtual machine installation with wirt-manager default options) and tell me what you would like i try to do for give you more constructive messages error than the only one your Cnchi provide (this error code).
    I would be happy to show that Antergos is a good distribution easy to install for newbies because i think if you arrive to do without regression and respect some basic step before publish new release, it should be one of the best distribution for beginners. do it easy, but do it safe, don’t loose a good reputation just for an install tool (sometime, try to add something and think it could be better is a bad idea… better is the ennemy of good).

    good luck for come back as soon as possible in stable install Cnchi tool state.

  • ok, download this testing last release (dated 20 aout 2016) and this time it works directly fine, no problem under QEmu install process.

    happy to give back some good news (jerome.scaph and jerome.archlinux link on same: me).

    thank you all the team for find quick solution for the official bugged cnchi release, hope you will change the official one by this one who fix problem quickly because antergos is a real good release for beginners and they can not just try and loose and find solution alone.

    having fun with Antergos for everyone guys.

cnchi161 tool8 easy4 demonstrate1 Posts 2Views 947
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.