• Unable to login to my profile


    Hey, I installed Antergos yesterday but when I try to login to my profile, the screen goes black for a few seconds and then it goes back into the login screen. I’m running Antergos completely from my external hard drive. i have installed the Cinnamon desktop twice, but still had the same error so I tried Xfce but still have the same error. I set up Antergos using Advanced Installation, I have 20GB for root (/) , 2 GB for swap, 300MB for /boot and over 500GB of my hard drive for /home. Is there something I have configured incorrectly on the advanced installation window? I installed most of the add-on, I only didn’t install Firefox & the last two options (Something along the lines of an Internet firewall and access to files + folders with SMB (?) ). I have not found any solutions online so I said I’d post here. Any help is appreciated :smiley:

  • @shane_slattz Not sure but looks like your GUI session wont start. What desktop you using now? I would check .xinitrc if you have it or .dmrc what they want to start.

  • @louis_1 I’m using Xfce. I’m completely new to this, where do I find those files? :P

  • @shane_slattz /home/username/.xinitrc or /home/username/.dmrc
    Its in your home directory they are hidden files so switch on show hidden files.

  • @louis_1 I can’t find them files even when showing hidden files…

  • @shane_slattz username is your username right? :) just for sure
    What is your problem again? you said you using xfce now so it works?

  • @louis_1 my username is shane, I can’t find them files you mentioned in the folder :/ Xfce doesn’t work for me, as well as cinnamon. I haven’t tried any other desktops. My problem is when I login to my profile, the screen goes black for a few seconds then it returns to the login screen…

  • @shane_slattz So you have to look in /home/shane/.xinitrc or /home/shane/.dmrc
    Did you select xfce at login screen? Sometimes it needed.
    If doesn’t helps try to create .xinitrc file in your home folder and put this in:

    exec startxfce4
    

    save and restart.

  • @louis_1 This didn’t work :( I used windows 10 to create the file and notepad to insert the text you sent & then removed the file extension and named it as you told me to.

  • @shane_slattz What about selecting xfce from the menu at the login window? No help? Windows using different file structure so I guess it wont work in linux.

  • @louis_1 Does nothing :/ I’m using ext4 for root, ext2 for boot & fat32 for /home. Does fat32 mess with anything? I cant format that partition because it contains a lot of files that i can’t copy to somewhere else because of lack of space.

  • @shane_slattz Sorry shane I gonna give it up now because you just come up with all kinds of new problems every other post :) I can’t follow the problem. I don’t know why did you choose fat32 anyway. I would just reinstall antergos and avoid all mistakes.

  • @louis_1 i have reinstalled it but i have to do advanced installation so i dont lose all my personal files. I think I am doing something wrong or prehaps the /home directory doesn’t work on fat32… I’ll try on another usb and see if that works.

  • @louis_1 said in Unable to login to my profile:

    would just reinstall antergos and avoid all mistakes.

    and @shane_slattz , use EXT4 file system for all your partitions. FAT32 is used when we want to have a partition (eg media, movies, etc) and want to have access from both Linux & Windows if dualbooting.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch Yeah, thats it. Not good idea mixing up file systems.

unable42 profile3 login77 Posts 15Views 1015
Log in to reply