• Error installing bootloader (UEFI) 0.14.140


    I am trying to install to a fresh drive on a UEFI motherboard. I have disabled secure boot, but doubt that has much to do with the issue.

    It fails in the final step, informing me that the bootloader has failed to install.

    Here are the different options I have tried:

    • Installing Atergos to a USB using Rufus and dd.
    • Different desktop managers and extra options.
    • Cnchi v0.14.140 and v0.14.142

    The cnchi logs can be found here, but this may also be useful:

    [[email protected] ~]$ sudo dmesg | grep efi
    [    0.000000] efi: EFI v2.40 by American Megatrends
    

    Thanks!

  • @Quentangle Is it really required that you use UEFI? I know even the Arch Wiki at the moment still recommends using BIOS for simplicity and “tried and true” functionality; reference

    Loves me some rolling distro and Antergos-Arch
    Sys: Antergos + KDE; GTX 1070 + nvidia package :)

zfs23 uefi32 grub224 Posts 2Views 362
Log in to reply