• Cnchi not "for everyone"


    At this moment latest Cnchi installer ( 0.14.140) is too buggy - dissapearing after choosing DM, not enough space on device. I tried many times to install Antergos minimal with workarounds mentioned on this forum - in vain. Strange, because a month or so ago I intalled it on another computer without problems. Definitely, current Cnchi installer isn’t “for everyone” although the idea of giving the ability to choose display manager during installation is very appealing and that induce me waiting (probably not only me) for efficient version.

  • @kf.skowronski I’ve had all sorts of problems today installing in a virtual machine

  • Hello,

    I understand that having trouble with installation is frustrating, however, creating a post just to vent about it without actually providing any details to aid in debugging the issue won’t get you any closer to a resolution. If a resolution is what you are after, please provide any and all details (thorough description of the issue, installer logs, system specs, etc) regarding the issue(s) you experienced so that we can look into it. Thanks for your cooperation :smiley:

    Cheers!

  • @lots.0.logs Thank you. I am too new to linux and i don’t know how to post everything i see that is needed. My main system is debian jessie, and the version of virtualbox that they use is 4.3.36, and it looks like something doesn’t work fine with antergos and the newer guest additions. I received some errors during installing, tried different desktops and options, finally could install cinnamon, but on first reboot couldn’t finish, received message see systemcl Virtualbox status service.service. I could avoid that by choosing LTS kernel, but as i didn’t know how to fix it permanently i tried gnome boxes and virt-manager and the latter is the one I’m using now. So far it’s working perfectly, i could finish installation the first try¡ Sorry the long post and bad English. Thanks a lot for all the answers that I’ve been reading lately and that were very helpful.

  • I too am unable to install in Virtualbox. Cinchi just sits there updating for hours and will not let me past this point.

  • @kf.skowronski I recently installed it in a virtualbox, and I know initially cnchi crashes out but I knew it needed a quick update… ran pacman -Sy cnchi as root and ran cnchi again and had no problems (it updated to 0.14.140-1 or something like that)

    Sys01: Antergos + Mate; GTX 1070 + nvidia package :)
    Sys02: Antergos + Mate on Surface Pro 3

  • @jacdecoster If you will, start a new thread please, I want to reply but we’d be hijacking the OP

    Sys01: Antergos + Mate; GTX 1070 + nvidia package :)
    Sys02: Antergos + Mate on Surface Pro 3

  • @n_mag Ok, I think I did that. Please forgive me if my post wasn’t where it should be.

  • @n_mag said in Cnchi not "for everyone":

    @kf.skowronski I recently installed it in a virtualbox, and I know initially cnchi crashes out but I knew it needed a quick update… ran pacman -Sy cnchi as root and ran cnchi again and had no problems (it updated to 0.14.140-1 or something like that)

    it is definitly a wrong information, you can not do that this way because user connected to live mediu is not root user.
    you need first to know which is the default root user password for try by start root terminal or use sudo command…

    so please, provide more efficient information who should really help someone.

  • @jerome.scaph first of all, why are you being a hostile deuche pretending like I’m spreading a conspiracy and misinformation?

    You can do what I said by dropping to the root user off the live disk simply by typing su then enter key… Then you’re now the root user on the live disk. I do it all the time.

    Don’t pretend you know everything and put a foot in your own mouth in the process.

    Sys01: Antergos + Mate; GTX 1070 + nvidia package :)
    Sys02: Antergos + Mate on Surface Pro 3

  • @n_mag (sorry, i had to connect an other one registered usernam for been able to answer you… so funny…)

    sorry if you choose to feel this way. I definitly never write any words in relation with “conspiracy” (so why did you choosed to go this way alone ? you invent things about pretentions, just read again, there is no pretention, keep your subjective judgments for yourself please, i’m not concerned and i think you was hurt and try to make me write what i never think, that’s so sade for you guy).

    I would try to make you understand by a different kind of sentence and hope you will choose next to don’t be hurt, please… i definitly don’t want to hurt you by just tell you some facts.

    What you said was not to just run su, then pacman -Sy cnchi (just read again your post), and Antergos is a distribution for “everyone” has they like t said. So you may consider you will be read by newbies… then i just tell you (again now) that you should use a more précise sentence for provide help for newbies (who is the target of Antergos). what’s hurt you with that ? it’s definitly a fact… you can accept it like is it.

    please, don’t be hurt for nothing, don’t try to make me write what i never write or thinking… just stay honest that would be fine for great and peacefull relations.

    Also, look at the fact that on Antergos, when the live medium is running, you never have to go yourself on terminal emulator GUI for do that (never at all). Antergos just update cnchi itself automatically… that is a fact yes or not ? that is the second reason why your comment is a wrong information… there is also a third argumentation for that…

    then actually, cnchi 14.140-1 version not works fine for me from Qemu VM installation (so it is not the automatic update who make the difference… but yes, it should be… it will be i’m sure…).

    ok, hope you can admit the facts and don’t be hurt and no more try to paint the situation like that.
    Also, please accept the cricit when it is argumented and not an agression… just do accept it as it is, and let me exprim it without cry or paint again me senetences dark.

    just do it easy and accept facts will be fun my friend… huymility, honnesty and peace.
    so… having fun and keep calm.

  • Good news ladies and gentlemen,

    i downloaded the testing last release antergos x86_64 iso image and do install it for try.
    Than this one give me directly good result experience installation with cnchi and under Qemu virtual machine.

    hope this information would help other and will offer a great install experience. (testing release dated from 20 aout, downloaded from antergos official site on "testing tab then testing area and testing vertical tab selection for access this release)

    having fun and thank you for the team to correct the official one as soon as possible because antergos is a really good distribution.

cnchi109 Posts 12Views 1702
Log in to reply