• Can't install expressvpn from aur


    Hi I’m trying to install the expressvpn client available through the aur (so not sure if this is the right place) however it fails to install. It seems to be having a problem verifying

    ===> Verifying source file signatures with gpg…
    expressvpn_1.1.0_amd64.db … FAILED
    ===> ERROR: One or more PGP signatures could not be verified!

    I have imported the gpg key that is shown on the expressvpn site:

    gpg --keyserver x-hkp://pool.sks-keyservers.net --recv-keys 0xAFF2A1415F6A3A38

    however the key server doesn’t work in that format however I used:

    gpg --keyserver hkp://pool.sks-keyservers.net --recv-keys --recv-keys 0xAFF2A1415F6A3A38

    I’m lost now as to what else I need to do.

    Any idea how to resolve?

    Thanks

  • Hi Eamonn,
    There seems to be a typo in your filename. The filename should be:

    expressvpn_1.1.0_amd64.deb

    Please download the installer from our official website and try verifying it again.

    If you’re still having issues verifying, please reach out to our support team via Live Chat.
    We hope this helps!

expressvpn2 aur34 Posts 2Views 493
Log in to reply