• Not booting after installation


    Hello! Just did a fresh install of Antergos without any errors but when I reboot and try booting into the new system it hangs without getting to the desktop or the tty login. The last thing it displays before it hangs is:

    brcms\_ops\_bcs\_info\_changed: arpfiltering : 1addresses(implement)
    

    I did a fresh install (Erased entire disk) with Gnome selected as my desktop. Any help will be greatly appreciated!

    If it helps I can provide a picture of how far into the boot process it gets (I probably messed up that message above, wrote it down too quickly). I don’t see anything from systemd scroll by in the boot process either.

    EDIT:

    Tried selecting the Fallback option in Grub but it still hung up in the same place so I took the opportunity to snap a picture of how far into the boot process it gets.

    [url:qyira6uq]http://i.imgur.com/X62gLMg.jpg[/url:qyira6uq]

  • Hello! Just did a fresh install of Antergos without any errors but when I reboot and try booting into the new system it hangs without getting to the desktop or the tty login. The last thing it displays before it hangs is:

    brcms\_ops\_bcs\_info\_changed: arpfiltering : 1addresses(implement)
    

    I did a fresh install (Erased entire disk) with Gnome selected as my desktop. Any help will be greatly appreciated!

    If it helps I can provide a picture of how far into the boot process it gets (I probably messed up that message above, wrote it down too quickly). I don’t see anything from systemd scroll by in the boot process either.

    EDIT:

    Tried selecting the Fallback option in Grub but it still hung up in the same place so I took the opportunity to snap a picture of how far into the boot process it gets.

    [url:qyira6uq]http://i.imgur.com/X62gLMg.jpg[/url:qyira6uq]

  • Hi,

    Try removing “quiet” from the kernel boot paramters. You can do that by pressing “e” on the grub menu. The line that you will be looking for is like this:

    linux /vmlinuz-linux root=UUID=1234-random-\#'s rw quiet resume=UUID=1234-random-\#'s
    

    After you remove “quiet” press F10 to boot. Let me know if there is additional output on the screen.

    Cheers!

  • @“lots.0.logs”:2051da96 said:

    Hi,

    Try removing “quiet” from the kernel boot paramters. You can do that by pressing “e” on the grub menu. The line that you will be looking for is like this:

    linux /vmlinuz-linux root=UUID=1234-random-\#'s rw quiet resume=UUID=1234-random-\#'s
    

    After you remove “quiet” press F10 to boot. Let me know if there is additional output on the screen.

    Cheers![/quote:2051da96]

    Thanks for the reply! I tried going with vanilla Arch but ran into some Grub2 problems but then I grabbed the Antergos testing image and installing via the CLI Installer gave me a working system. So far everything is working great, installed Nvidia drivers and just installed a package from the AUR. Loving my new system, a big thanks to you and everyone on the Antergos team!

Posts 4Views 2723
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.