• "error installing packages, cnchi can't continue"


    trying to install KDE, various error numbers, usually start with 22. downloaded the ISO 3 times, on 2 computers, still the same. tried sudo pacman -Syy, tried reinstalling cnchi, tried to edit the mirror-list but couldn’t achieve sufficient permissions.

    I’ve tried to install approximately 40-50 times, the luckiest i’ve been was to get a 1:5 successful installation ratio, it’s extremely frustrating. since last night i’ve tried at least 15 times without one successful install. I’ve tried not adding packages, didn’t help. tried pretty much every solution in similar threads.

    here’s a log of my recent try: http://pastebin.com/AHG6XRqu

    edit: tried to choose gnome, same result

    please help, i’m on the verge of giving up.

  • solved!
    19th time’s the charm…
    didn’t change anything, so just keep trying

  • I had this problem this winter, i had to choose default locals and stay away from NO locals/keys. Then it worked for me. (Just changed them after). Now however seems like cnchi is updated.

    I make things work…
    My humble wiki: https://anotherlinux.com/

  • Tried to install last night with xfce using latest stable network iso. Install fails on last program.

  • i downloaded the testing last release antergos x86_64 iso image and do install it for try.
    Than this one give me directly good result experience installation with cnchi and under Qemu virtual machine.

    hope this information would help other and will offer a great install experience. (testing release dated from 20 aout, downloaded from antergos official site on "testing tab then testing area and testing vertical tab selection for access this release)

    having fun and thank you for the team to correct the official one as soon as possible because antergos is a really good distribution.

  • hello, i am getting the same error when installing in kde on my laptop. when trying with openbox it stucks at updating antergos database.but i got success at one installation with kde but crashed when installing graphics drivers . but now iam not able to install it . moreover i tried 13 times which failed iam on a slow internet connection just 130kbps so i cant waste 4-5 hours on failing attempts any geeks plzz help me
    :+1:

  • @arshad99
    If you really absolutly want to install Antergos, then you will have to wait for an antergos release more stable with cnchi or other stuff…
    normaly, at boot live time, you have to wait the time it update cnchi to the last version before to install.
    OK… but sometimes (many times if read some other one here) this is not so funny for everyone actually.

    If you no have time and just want a user friendly and as good as antergos distribution, try Apricity (actually o think it is the best one).

    Hope that Antergos community will react quicker for resolve there problems.
    good luck

  • you have to wait the time it update cnchi to the last version before to install

    That’s VERY important.

    Always check:
    1- You’re using the latest ISO
    2- You’re using the latest installer version (Cnchi)
    3- There is no mirror problem.

    There is no real check for (3). Possible solutions are editing mirrors yourself or either wait 24h (to be sure all mirrors are fully updated).

    Cheers!

  • Thanks, but does switching over the WiFi connection affect the installation because am using my neighbours connection which could be off at some time. Huh finally I got antergos with openbox installed but I want KDE so tell me how to completely remove open box and install KDE

  • This post is deleted!
  • My solve for all the problem: sudo pacman -Syu cnchi
    Works every time. The newer cnchi handles mirror lists, which is great. If upgrading cnchi does not work, tweaking the mirror list is something to work on too.

  • This post is deleted!
  • This post is deleted!
  • This post is deleted!
  • @arshad99 said

    I want KDE so tell me how to completely remove open box and install KDE

    Open pamac (the gui software manager) > Repositories > Antergos and look for antergos-kde-setup. That s all.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch
    ho… i see after read post of anarch that antergos offer some facilities for that.
    that’s fine, just do it easy the antergos way.
    i delete my previous post then.

  • @anarch @jerome @tydlwav thanks guys I installed kde and cinnamon, but in kde changing icons doesnt immediatly react, some icon changes and some doesnt “but i completely changes after a logout and back in”, is there any way to fix these as i cant do it all time

  • @arshad99 Never tried KDE before, but usually, this kind of problem would resolve after a reboot. If reboot doesn’t do the trick, I don’t know then. Absolute zero experience in KDE.

  • @tydlwav hi,I it changes after a log out and a back in sorry to not mentioning it in above post. but is there any fix for it as i cant do every time

  • @arshad99 said i

    n kde changing icons doesnt immediatly react, some icon changes and some doesnt

    Could you be pore specific please? What kind of icons change and what kind don t?

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

cnchi105 continue3 installing59 error177 Posts 21Views 2200
Log in to reply