• Resolucion baja con cable VGA nuevo


    Buenas noches.

    Compré un nuevo cable VGA ya que el otro me daba problemas, y al conectarlo me arranca el sistema con una resolución muy baja y en las opciones de gnome, me aparece como monitor desconocido. Las resoluciones disponibles son solamente dos.
    Si lo “fuerzo” y creo la resolución con xrandr, funciona.
    Tengo también Ubuntu en otra partición y me da el mismo problema.

    Supongo que no será problema del cable ya que si no no funcionaría de ninguna forma…

    La única forma es que haga lo de xrandr al principio automáticamente? Probé a hacerlo y la imagen se “desestabiliza” (cuando muevo una ventana deja el rastro, se me borra el fondo de escritorio, etc).

    Muchas gracias y pido disculpas si no soy lo suficientemente claro.

  • Buenas noches.

    Compré un nuevo cable VGA ya que el otro me daba problemas, y al conectarlo me arranca el sistema con una resolución muy baja y en las opciones de gnome, me aparece como monitor desconocido. Las resoluciones disponibles son solamente dos.
    Si lo “fuerzo” y creo la resolución con xrandr, funciona.
    Tengo también Ubuntu en otra partición y me da el mismo problema.

    Supongo que no será problema del cable ya que si no no funcionaría de ninguna forma…

    La única forma es que haga lo de xrandr al principio automáticamente? Probé a hacerlo y la imagen se “desestabiliza” (cuando muevo una ventana deja el rastro, se me borra el fondo de escritorio, etc).

    Muchas gracias y pido disculpas si no soy lo suficientemente claro.

  • Hola,

    Es extraño que usted es capaz de cambiar la resolución mediante el uso de xrandr pero que no utilizan la configuración de GNOME (porque la configuración de GNOME utiliza xrandr para controlar la resolución) Lo gráficos pila utiliza su sistema?

    Saludos cordiales,
    Dustin

  • Lo siento pero no entiendo su pregunta.

    Puede hablarme en inglés, si quiere.

  • @“lots.0.logs”:3h5dk2zf said:

    Sorry

    Nvidia.

  • Cambié el cable y sigue el mismo problema. Cómo puede ser que me funcione bien con solamente un cable VGA?

  • Lo he resuelto, me he encontrado esto de pura casualidad:

    [http://www.avisa2.com/2011/12/resolucion-por-defecto-en-openbox-con.html][0]">[http://www.avisa2.com/2011/12/resolucio][1] … x-con.html

    Solo he reiniciado una vez, espero que no me de problemas.

    [0]: <a href=
    [1]: http://www.avisa2.com/2011/12/resolucio

Posts 8Views 1809
Log in to reply