• "Getting package list" at installation


    Hi everyone,

    I’ve come across Antergos while searching Distrowatch. I’m kinda familiar with Arch, primarily with Manjaro but after having some serious issues with Manjaro I decided to install Antergos.

    Now, after partitioning and setting up my user, the installation begins but immediately hangs at "Getting package list’.
    I’ve searched for solutions but I just can’t find one. I tried the testing image but it gives me exactly the same problem.
    I’m using the graphical installer, CLI installer doesn’t work either.

    Can anyone help me with this? I really want to use Antergos.

    Thanks

  • Hi everyone,

    I’ve come across Antergos while searching Distrowatch. I’m kinda familiar with Arch, primarily with Manjaro but after having some serious issues with Manjaro I decided to install Antergos.

    Now, after partitioning and setting up my user, the installation begins but immediately hangs at "Getting package list’.
    I’ve searched for solutions but I just can’t find one. I tried the testing image but it gives me exactly the same problem.
    I’m using the graphical installer, CLI installer doesn’t work either.

    Can anyone help me with this? I really want to use Antergos.

    Thanks

  • @“flexxzor”:24y94tpx said:

    Hi everyone,

    I’ve come across Antergos while searching Distrowatch. I’m kinda familiar with Arch, primarily with Manjaro but after having some serious issues with Manjaro I decided to install Antergos.

    Now, after partitioning and setting up my user, the installation begins but immediately hangs at "Getting package list’.
    I’ve searched for solutions but I just can’t find one. I tried the testing image but it gives me exactly the same problem.
    I’m using the graphical installer, CLI installer doesn’t work either.

    Can anyone help me with this? I really want to use Antergos.

    Thanks[/quote:24y94tpx]
    Hello
    you should boot the testing iso (exit out of the installer) and type the following 3 command’s in the terminal:

      
    > wget http://antergos.info/testing.sh  
    >   
    > chmod +x testing.sh  
    >   
    > sudo -E ./testing.sh  
    > 
    

    that should give you the latest testing version installer
    .

    try it and tell me if it works afterwards.

  • Hi,

    It sounds like this could be an issue with the download mirror that’s closest to you. If you continue to have problems, post the contents of /tmp/cnchi.log here so we can assist you

  • Well I’m from Belgium so…could be?
    I’ll try FPSGamer’s advice and I’ll let you know

    Thanks

  • @“lots.0.logs”:1dc80mxa said:

    Hi,

    It sounds like this could be an issue with the download mirror.[/quote:1dc80mxa]

    could be but i vaguely remember we had this issue before so i wanted him to try the latest version

  • I am having the same problem as the original poster

    Now, after partitioning and setting up my user, the installation begins but immediately hangs at "Getting package list’.

    I have tried the Graphical installer and the cli they both hang
    Graphical message is "getting package list"
    cli is “refreshing package database”

    I am connected to the internet and can browse the internet - I can even start up PackmanXG and reload the packages. But I cant get Antergos to finish installing. I am English but based in Holland now.

    I tried the terminal command given to download testing.sh
    I ran it but only got this text and not further

    Getting latest version of Cnchi from testing branch...  
    ./testing.sh: line 62: git: command not found  
    ./testing.sh: line 64: cd: /usr/share/cnchi: No such file or directory  
    Switching to testing branch...  
    ./testing.sh: line 66: git: command not found  
    Starting Cnchi...  
    [[email protected] antergos]\# python: can't open file '/usr/share/cnchi/cnchi.py': [Errno 2] No such file or directory  
    
    
  • did you use the testing iso? perhaps you should try a fresh iso. Also, start a new thread.

    [img:1pt1tebw]http://i59.tinypic.com/33e3r08.png[/img:1pt1tebw]
    [b:1pt1tebw]Don't forget to mark your thread as [SOLVED] [/b:1pt1tebw]

Posts 9Views 1674
Log in to reply