• To change to kde


    I used to log out to change windosmanager but that does not work anymore when i log out i can not do anything i have to hit the powerbutton.

  • @iwar Does logging in work just fine? Maybe before logging in, switch to TTY2 and log in, then see what systemctl --failed gives you and systemctl status lightdm shows. Then it might be helpful to check both of those after you log in as well if logging in is normal and only logging out is the problem. You are using LightDM like a normal Antergos install uses correct?

    Sys01: Antergos + Mate; GTX 1070 + nvidia package :)
    Sys02: Antergos + Mate on Surface Pro 3

  • starts with Gbome whith no log in maybe i could change that som how

  • @iwar Ah yes, that could be a problem, check https://wiki.archlinux.org/index.php/LightDM for setting up auto-login so you can basically reverse the procedure.

    Sys01: Antergos + Mate; GTX 1070 + nvidia package :)
    Sys02: Antergos + Mate on Surface Pro 3

kde104 Posts 4Views 482
Log in to reply