• Could not satisfy dependencies


    How can I fix this issue (if it needs to be fixed it all) Catalyst-test required linux < 4.6 so I can’t update to the latest version.
    When I install updates I just uncheck acpi_call and linux. Does this matter?

    alt text

  • Hmmm…try forcing a database refresh from the command line with sudo pacman -Syyu

  • @Irakli I believe the latest kernel version for catalyst is Kernel 3.19 which is basically Ubuntu 14.04 or equivalent non-rolling distro.
    Reference: http://support.amd.com/en-us/kb-articles/Pages/AMDCatalyst15-9LINReleaseNotes.aspx
    Quoted text under “System Requirements”: “Linux kernel 2.6 or above (up to 3.19)”

    So I think that package is FGLRX stuff which is old. Do you have to use FGLRX for some reason? I used the open source ati drivers and they were perfect. And if you have a newer card you can couple it with the AMDGPU-PRO goodies.

    In other words, you should be able to uninstalled that catalyst-beta package, as I can’t even find it in the core repo or any normal repo for that matter. Just make sure you install thexf86-video-ati package and stuff correctly, and xf86-video-amdgpu if you can use it. Also, be careful as I believe there’s a process to uninstalling catalyst.

    Sys01: Antergos + Mate; GTX 1070 + nvidia package :)
    Sys02: Antergos + Mate on Surface Pro 3

satisfy3 dependencies4 Posts 3Views 511
Log in to reply