• Driver grafica ati hd radeon


    Buenas a todos mi pregunta era he instalado antergos pero a la hora de instalar el drivers de ati hd radeon 4570 me da error estado probando algo de Violo por la wiki pero ya digo que algo me falla me podrian ayudar? tendria que ser legacy porque mi tarjeta es vieja gracias.

  • Buenas a todos mi pregunta era he instalado antergos pero a la hora de instalar el drivers de ati hd radeon 4570 me da error estado probando algo de Violo por la wiki pero ya digo que algo me falla me podrian ayudar? tendria que ser legacy porque mi tarjeta es vieja gracias.

  • Hola,

    Los paquetes necesarios son:

    catalyst-input, catalyst-video, catalyst-server, catalyst-legacy-utils

    Si utilizas 64 bits instala también el lib32-catalyst-legacy-utils

    Saludos!

  • gracias karasu, pero estado mirando y no veo esos paquetes para instalarlo en pacman ni en aur… lo mejor que visto:

    aur/catalyst-total-hd234k 13.1-18 (33)
    AMD/ATI legacy drivers. catalyst-hook + catalyst-utils +
    lib32-catalyst-utils

    pero queria preguntarte antes de instalar nada gracias

  • Hola,

    Lo más sencillo es añadir el repositorio de Vi0l0. Añade lo siguiente en tu /etc/pacman.conf (al final del archivo)

      
    Server = http://catalyst.wirephire.com/repo/catalyst-hd234k/$arch  
    \#\# Mirrors, if the primary server does not work or is too slow:  
    \#Server = http://70.239.162.206/catalyst-mirror/repo/catalyst-hd234k/$arch  
    \#Server = http://mirror.rts-informatique.fr/archlinux-catalyst/repo/catalyst-hd234k/$arch
    

    Luego, añade las claves de Vi0l0:

    pacman-key --keyserver pgp.mit.edu --recv-keys 0xabed422d653c3094  
    pacman-key --lsign-key 0xabed422d653c3094  
    
    

    Luego, actualizar la base de datos de pacman:

    pacman -Syu
    

    y para instalar el driver legacy:

    pacman -S catalyst-hook catalyst-utils lib32-catalyst-utils
    

    (el lib32-catalyst-utils sólo lo necesitas si estás en un SO de 64bits)

    Espero que no tengas mayores problemas. Cualquier duda ya sabes.

    Saludos!

    Referencia : [url:3nnryp8i]https://wiki.archlinux.org/index.php/AMD_Catalyst[/url:3nnryp8i]

  • ok! no me gusta dar ruido… jaja todo bien hasta pacman -S catalyst-hook catalyst-utils lib32-catalyst-utils

    [[email protected] ~]$ su
    Contraseña:
    [[email protected] ruben]# pacman -S catalyst-hook catalyst-utils lib32-catalyst-utils
    resolviendo dependencias…
    atención: no se pudo resolver “xorg-server<1.13.0”, una dependencia de "catalyst-utils"
    atención: no se pudo resolver “catalyst-utils”, una dependencia de "catalyst-hook"
    atención: no se pudo resolver “xorg-server<1.13.0”, una dependencia de "catalyst-utils"
    atención: no se pudo resolver “xorg-server<1.13.0”, una dependencia de "catalyst-utils"
    atención: no se pudo resolver “catalyst-utils”, una dependencia de “lib32-catalyst-utils”
    :: Los siguientes paquetes no pueden ser actualizados debido a dependencias que no se pudieron resolver:
    catalyst-hook catalyst-utils lib32-catalyst-utils

    :: ¿Quiere omitir los siguientes paquetes para esta actualización? [s/N] n
    error: error al preparar la transacción (no se pudieron satisfacer las dependencias)
    :: catalyst-utils: necesita xorg-server<1.13.0
    :: catalyst-hook: necesita catalyst-utils
    :: catalyst-utils: necesita xorg-server<1.13.0
    :: catalyst-utils: necesita xorg-server<1.13.0
    :: lib32-catalyst-utils: necesita catalyst-utils
    [[email protected] ruben]#

  • Hola,

    Los catalyst-legacy necesitan de un Xorg antiguo.

    Añade el siguiente repositorio a /etc/pacman.conf pero añádelo antes de los otros repositorios, no al final!

      
    Server = http://catalyst.wirephire.com/repo/xorg112/$arch
    

    Luego:

    pacman -Syuu catalyst-hook catalyst-utils lib32-catalyst-utils
    
Posts 7Views 1884
Log in to reply