• 07.19 Installer not working


    Hello!
    I have trouble with the 7.19 and 7.16 installer.
    After selecting the language (US English) Cinchi stops at the next, 2nd panel, that shows the system check, refuses to proceed. I grabbed some older ISOs from March and April in my hard drive (they worked back then) and now they don’t work either. Sorry if this problem is addressed already.
    Thank you beforehand for any advice.
    My rig: Asus Z97 pro, core i5 446o, 16GB RAM. UEFI secure boot > other OS, Intel VT > on.

  • Hi,

    Old isos won’t work most of the time, please, refrain of using them at all.

    Cnchi stops at the next, 2nd panel, that shows the system check, refuses to proceed

    Could you elaborate this? What does it show? Are all check items ok? Do you have an Internet connection configured?

  • Hi! thanks for the reply.
    The 2nd page shows all items are ok with green check marks. Yes I have an internet connection via fiber/ ether. Network chip on my Asus Z 97 Pro motherboard is Intel.
    I wait long time for Cinchi to find out it is not working. The “next” and “back” dialog is not responding. (can’t move the Cinchi window either).
    I went for a fresh install this time because I changed my rig. I love Antergos and I need it badly to get it up and running again. Thanks.

  • This happens to me when the build server were offline. The installer froze in the system sumary panel and I had to close it. Hours later all came back to normal.

  • Thanks thothix. Yes I had a slight feeling that the problem is caused by a server related thing. Are the build servers global or do use have mirrors. I am in Yokohama Japan. If it is the mirrors causing the trouble, can I switch mirrors during installation? because it’s been a week since 719 came out.

  • Hi,
    Could you try again? But when Cnchi opens, close it. Open a terminal and run Cnchi this way:

    sudo -E cnchi -dv

    Then, please, share the log file. Is /tmp/cnchi.log

    Use pastebin or some similar service and post the link here, please.

    Thanks!

  • OK I’ll try and return later thx

  • Hi.
    I was working on the terminal with the given command, cnchi stopped during mirror selection so I started chromium to paste the results, then cnchi started to proceeded!!! Now I’m installing Antergos!!! I’ll come back later with the running system. see you later!


  • Hi,
    sorry i quit the installer by closing the terminal. me stupid. I have to run it again later. i have to go out for my saxophone lesson. I will come back later. Thanks.

  • Hi Team,

    I am using this this topic because I have the same issue with the installation.

    I am using the 64 bit live iso with gnome.
    The latest version of the installer appears to be 0.14.113 - a message for checking for updates appears and that’s it. Started Cnchi with the terminal command: sudo -E cnchi -dv and pasted the output here.
    Finally the error code is 211229.

    Thank you.

  • Hello,
    Thanks, install completed. Tried the install sequence 4 times with the terminal running by applying the given method. Could not paste the process, so here is how it went.
    1st - 3rd failed sequence
    Passed mirror selection successfully > cnchi shows only english speaking country selection > check show all box > select japan > proceed to keyboard selection > chose japanese kbd > test kbd in test field > press next > shows panel but it is white out > the terminal says permission denied.
    4th success sequence
    Passed mirror selection successfully > cnchi shows full country list > select japan > keyboard selection > chose japanese kbd > test kbd in test field > press next > installer proceeds successfully until install finish.
    So, now I have a running Antergos system ! Thanks !

    • Sorry my English. BTW it&s my birthday.
07.191 installer33 Posts 11Views 1113
Log in to reply