• Lower border/edge below panel is dead


    I noticed on my and on another freshly installed antergos with cinnamon this annoying little problem:
    My Panel is at the lower border of the screen with the menu button to the left and with the workplace switcher at the right corner. When I move the mouse to the extreme lower left corner edge and click, I expect the menu button to be triggered and the menu to pop up, but nothing happens, as if the mouse just went one pixel to far behind the menu button, whoch should not be possible. The same happens at the lower right corner: When scrolling the mouse wheel, I expect to switch workplaces, but I need to move it back up (and at the right corner even a bit back to the left) again, to hover over the workplace switcher.
    This is not a big deal, but still annoying, since I use these two things very frequently every day. I remember that I did not have this problem on linux mint, before moving to antergos. Does anyone know what I could do about it?
    I already tried the option “allow the pointer to pass through the edges of the panels” button in the panel settings, but whatever this does, I do not see any difference.

  • Try to restore all panel’s applets to default. It fixes some other initial glitches with freshly installed Cinnamon. Maybe it will help you too.

    0_1468820369973_antergos-cinnamon-applets-restore.png

  • Unfortunately it did not help. I also tried to restart cinnamon afterwards.

  • @amo I can’t reproduce the problem. Menu at extreme left and workspace switcher at extreme right work as expected - open the menu and switch workspaces on mouse wheel scroll, with mouse cursor at extreme left/right edges of the screen.

    You could also try to:

    • move the panel at the top of the screen (mine is here, not at the bottom)
    • apply another Cinnamon desktop | controls | window borders theme
    • check that Hot Corners assignments don’t conflict with panel’s applets (though I’ve never encountered a similar conflict)
  • Amazing! The problem was the theme! I was using the numix-frost cinnamon theme and it works with the one called just “cinnamon”.
    Thanks a lot for your ideas!

    Do you think there is a way to fix the problem with the numix-frost theme? Should I report a bug somewhere? … I still prefer the numix-frost theme :P

  • @amo said in Lower border/edge below panel is dead:


    Do you think there is a way to fix the problem with the numix-frost theme?..

    Sincerelly, I have no idea. I did not | do not | will never use any of Numix or native Cinnamon themes :) , so I’m the worst person to be asked about them.

    There are four Numix folders at Antergos GitHub, though themes are developed by Numix project, not by Antergos directly:

    If you have a GitHub account, you might open an issue there.

below1 panel17 lower1 borderedge1 Posts 6Views 697
Log in to reply