• \[SOLVED\] Gnome Window Corruption


    I used before Antergos for several times and it was really stable but now ( with same iso) i have a problem with windows. My English is not good so i will give you a screenshot.

    [img:34c89lqw]http://imageshack.com/a/img571/6655/mr94.png[/img:34c89lqw]

    [b:jfaxn8ae]My Deviantart:[/b:jfaxn8ae] [url:jfaxn8ae]http://taylantatli.deviantart.com[/url:jfaxn8ae]
    [b:jfaxn8ae]My Blog:[/b:jfaxn8ae…

  • I used before Antergos for several times and it was really stable but now ( with same iso) i have a problem with windows. My English is not good so i will give you a screenshot.

    [img:34c89lqw]http://imageshack.com/a/img571/6655/mr94.png[/img:34c89lqw]

    [b:jfaxn8ae]My Deviantart:[/b:jfaxn8ae] [url:jfaxn8ae]http://taylantatli.deviantart.com[/url:jfaxn8ae]
    [b:jfaxn8ae]My Blog:[/b:jfaxn8ae…

  • Any help?
    Image is too big to fit post. Maybe you can’t see. Here is the small image:
    [img:2btdx6lb]http://imageshack.com/a/img38/5825/nbu.png[/img:2btdx6lb]

    [b:jfaxn8ae]My Deviantart:[/b:jfaxn8ae] [url:jfaxn8ae]http://taylantatli.deviantart.com[/url:jfaxn8ae]
    [b:jfaxn8ae]My Blog:[/b:jfaxn8ae…

  • Try running the command below and restarting your system:

    sudo mkdir /usr/share/gnome-shell/modes/
    

    Cheers!

  • Thank you for reply. Modes folder already there. Also my conky script and covergloobus has same problem. Maybe it is compositing problem?

    [b:jfaxn8ae]My Deviantart:[/b:jfaxn8ae] [url:jfaxn8ae]http://taylantatli.deviantart.com[/url:jfaxn8ae]
    [b:jfaxn8ae]My Blog:[/b:jfaxn8ae…

  • This seems to be a problem with the video driver, what your video hardware.
    I had a similar problem with the intel driver, and it was solved by changing the acceleration method in xorg.

  •   
    00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)  
    01:00.0 VGA compatible controller: NVIDIA Corporation GF108M [GeForce GT 635M] (rev ff)  
    
    

    I used Antergos several times and never seen this before. I don’t understand what is the problem. Maybe i need to install Antergos again.

    [b:jfaxn8ae]My Deviantart:[/b:jfaxn8ae] [url:jfaxn8ae]http://taylantatli.deviantart.com[/url:jfaxn8ae]
    [b:jfaxn8ae]My Blog:[/b:jfaxn8ae…

  • @“DoubleT”:sh38disw said:

      
    > 00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)  
    > 01:00.0 VGA compatible controller: NVIDIA Corporation GF108M [GeForce GT 635M] (rev ff)  
    > 
    

    I used Antergos several times and never seen this before. I don’t understand what is the problem. Maybe i need to install Antergos again.[/quote:sh38disw]

    Try to install the latest driver for your default video card, you use the xorg video drivers, or drivers from the manufacturer?
    sometimes it may be a compatibility issue with the current kernel, and will only be resolved by updating the driver, just yesterday I had to install the beta driver from AMD due to problems with the kernel.

  • I tried to update my system but no update is available. And i clean the cache and i tried again, it’s updated my intel drive. After update my system and reboot it seems ok now.

    [img:5lsp7gys]http://imageshack.com/a/img823/6183/mh38.png[/img:5lsp7gys]

    [b:jfaxn8ae]My Deviantart:[/b:jfaxn8ae] [url:jfaxn8ae]http://taylantatli.deviantart.com[/url:jfaxn8ae]
    [b:jfaxn8ae]My Blog:[/b:jfaxn8ae…

  • Oh Well, my english is very bad “i’m brazilian”, google saved my life.

    DoubleT, thank you for posting the beautiful screenshot Antergos, just installing to test, do you remember?
    [http://taylantatli.deviantart.com/art/Love-Antergos-and-Gnome-3-10-406319149][0]">[http://taylantatli.deviantart.com/art/L][1] … -406319149

    [0]: <a href=
    [1]: http://taylantatli.deviantart.com/art/L

  • ok i remember Glad you like it

    [b:jfaxn8ae]My Deviantart:[/b:jfaxn8ae] [url:jfaxn8ae]http://taylantatli.deviantart.com[/url:jfaxn8ae]
    [b:jfaxn8ae]My Blog:[/b:jfaxn8ae…

  • Glad to see the update fixed it for you! Let us know if you see any other issues, Thanks!

    Cheers!

Posts 12Views 2118
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.