• HPLip not working.


    I am trying to run hplip but it fails to start with this error: warning: GUI Modules PyQt4 and PyQt5 are not installed
    error: hp-setup requires GUI support (try running with --qt3). Also, try using interactive (-i) mode.

  • Hi, you’ll need to install these packages, I did and the “hplip” GUI now shows up:

    hplip
    hplip-plugin (aur)
    pyqt4-common
    pyqt5-common
    python-pyqt4
    python-pyqt5
    python2-pyqt4
    python2-pyqt5

    If you want to install the optional dependencies is up to you, I didn’t installed them and hplip GUI showed up anyways, “hp-setup” in terminal worked fine too! http://imgur.com/h4DIMG0

    Let me know if it worked for you!

  • It is working thanks for all your help

  • You’re welcome, glad it helped. :D

working9 hplip5 Posts 4Views 3290
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.