• Like 0

    Language change


    Hi
    i’d like to change the DE language but when (using gnome) i open the language and region settings it doesn’t show any other.
    Is there a package to install?
    Thanks

  • Like 0

    System Settings > Region & Language > Input Sources.

    On the left bottom, press +, choose the preffered language and drag it in the first place to make it default.
    https://i.imgur.com/Vjbmgj3.png

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.04 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Like 0

    Thanks for the quick reply, but that changes only the input language not the system language.
    When i try to change the language in that panel it doesn’t give me other options other that the one i am using.

  • Like 0

    @mgab , all right, take a more detailed look here (Unfortunately, I ve stopped using Gnome and I don t remember well, but all my istallations are done in English and I then switch in my native one):
    https://wiki.gnome.org/Design/SystemSettings/RegionAndLanguage

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.04 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Like 1

    The problem was that i was given no choices on the locale and language list.
    But i found that i had to edit the /etc/locale.gen file uncommenting the language i wanted to have and then run as root

    locale-gen
    

    After that i was able to find the uncommented language in the settings panel!

language12 Posts 5Views 723
Log in to reply