• No Sound Output Devices

    I installed antergos from the liveCD. However, when I go into the Audio Volume Settings from the icon in the toolbar, it says “No Output Devices Available”. Furthermore, when I run pavucontrol, it opens a window that just says “Establishing connection to PulseAudio. Please wait…” and does nothing.

    What logs or output should I post to help with this, or what are some commands I can try to get audio?

  • Okay, I did a lot of sleuthing around and finally found the error.

    I was sharing a drive with Windows, so the /home directory was NTFS formatted, but that has ownership and permissions issues. I found this after seeing that pulseaudio -v had issues starting due to access issues.

    So then, i just reformatted the drive to ext4 and installed ext2fsd on Windows, and now it works.

  • Marking the topic as [Solved].

sound58 devices2 Posts 3Views 915
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.