• Warning: Cinnamon


    Amingst the last updates there has been this:

    “warning: cinnamon: local (3.0.5-2) is newer than community (3.0.5-1)
    warning: cinnamon-control-center: local (3.0.0-3) is newer than community (3.0.0-2)
    warning: cinnamon-desktop: local (3.0.2-2) is newer than community (3.0.2-1)
    warning: cinnamon-screensaver: local (3.0.0-3) is newer than community (3.0.0-1)
    warning: cinnamon-session: local (3.0.1-3) is newer than community (3.0.1-1)
    warning: cinnamon-settings-daemon: local (3.0.1-3) is newer than community (3.0.0-2)
    warning: cjs: local (3.0.1-2) is newer than community (3.0.0-1)
    warning: muffin: local (3.0.4-3) is newer than community (3.0.4-1)
    warning: nemo: local (3.0.5-2) is newer than community (3.0.5-1)
    warning: nemo-fileroller: local (3.0.0-3) is newer than community (2.8.0-3)
    warning: nemo-preview: local (3.0.0-3) is newer than community (2.8.0-3)
    warning: nemo-share: local (3.0.0-3) is newer than community (2.8.0-3)”

    Can I use: sudo pacman -S (name of new package) to replace the old one?

  • @humboldt It is rather strange that you see these warnings only now. It means that the system has not been upgraded for a lot of time. Or you’re using the system installed from 2016.06.14 release, which was replaced by the 2016.06.18.

    Almost surely you still have the [antergos] repo at the lowest priority (at the bottom of repos list) in the /etc/pacman.conf. Instead, it should have the highest priority in recent Antergos releases.

    If it is the case, move the repo to the top of repos list. Then run a normal upgrade, forcing repos’ databases update:

    sudo pacman -Syyu
    

    Those warnings should disappear.

cinnamon68 warning3 Posts 2Views 590
Log in to reply