• error: gtk-theme-arc: falta la firma exigida


    Hola.

    Hace un par de días que no puedo actualizar Antergos por ese error del título con el tema gtk-arc

    :: Iniciando actualización completa del sistema…
    resolviendo dependencias…
    buscando conflictos entre paquetes…
    
    Paquete (1)             Versión antigua  Versión nueva   Diferencia neta
    
    antergos/gtk-theme-arc  20160530.r549-1  20160605.r560-1         0,00 MiB
    
    Tamaño total de la instalación:  4,08 MiB
    Tamaño neto tras actualizar:    0,00 MiB
    
    :: ¿Continuar con la instalación? [S/n] s
    (1/1) comprobando las claves del depósito                                                [---------------------------------------------------] 100%
    (1/1) verificando la integridad de los paquetes                                          [---------------------------------------------------] 100%
    error: gtk-theme-arc: falta la firma exigida
    error: no se pudo realizar la operación (paquete sin la firma exigida)
    Ocurrieron errores, por lo que no se actualizaron los paquetes
    

    Ya vi que el tema se trató en el foro inglés donde dicen que se iba a solucionar en un update

    https://forum.antergos.com/topic/4683/gtk-theme-arc-missing-required-signature

    Pero a mi me sigue dando el error y para poder actualizar, de momento, tengo que ignorar ese paquete.

    sudo pacman -Syu --ignore gtk-theme-arc
    

    ¿A alguien le pasa lo mismo y se le ha solucionado?

    Saludos.

    Antergos (Gnome)

  • Hola, tengo el mismo problema.

  • Aún continúa para mi, ya dejé nota igualmente en el hilo en ingles y en github

    A ver si lo solucionan.

    Antergos (Gnome)

  • Creo que a mi ya se me solucionò eso, por que no he vuelto a ver ese problema.

firma2 falta1 error177 gtk-theme-arc3 Posts 4Views 1062
Log in to reply