• LightDM


    [i:1j72zas5]lighdm.log:[/i:1j72zas5]

     DEBUG: Logging to /var/log/lightdm/lightdm.log  
    [+0.07s] DEBUG: Starting Light Display Manager 1.8.6, UID=0 PID=194  
    [+0.07s] DEBUG: Loading configuration from /etc/lightdm/lightdm.conf  
    [+0.07s] DEBUG: Using D-Bus name org.freedesktop.DisplayManager  
    [+0.07s] DEBUG: Registered seat module xlocal  
    [+0.07s] DEBUG: Registered seat module xremote  
    [+0.07s] DEBUG: Registered seat module unity  
    [+0.07s] DEBUG: Registered seat module surfaceflinger  
    [+0.07s] DEBUG: Adding default seat  
    [+0.07s] DEBUG: Seat: Starting  
    [+0.07s] DEBUG: Seat: Creating user session  
    [+0.14s] DEBUG: org.freedesktop.Accounts does not exist, falling back to passwd file  
    [+0.51s] DEBUG: Seat: Setting XDG\_SEAT=seat0  
    [+0.51s] DEBUG: Seat: Creating display server of type x  
    [+0.51s] DEBUG: Seat: Starting local X display  
    [+0.99s] DEBUG: Could not run plymouth --ping: Failed to execute child process "plymouth" (No such file or directory)  
    [+0.99s] DEBUG: Using VT 1  
    [+0.99s] DEBUG: DisplayServer x-0: Logging to /var/log/lightdm/x-0.log  
    [+1.42s] DEBUG: DisplayServer x-0: Writing X server authority to /run/lightdm/root/:0  
    [+1.42s] DEBUG: DisplayServer x-0: Launching X Server  
    [+1.42s] DEBUG: Launching process 286: /usr/sbin/X :0 -auth /run/lightdm/root/:0 -nolisten tcp vt1 -novtswitch  
    [+1.42s] DEBUG: DisplayServer x-0: Waiting for ready signal from X server :0  
    [+1.42s] DEBUG: Acquired bus name org.freedesktop.DisplayManager  
    [+1.42s] DEBUG: Registering seat with bus path /org/freedesktop/DisplayManager/Seat0  
    [+8.29s] DEBUG: Got signal 10 from process 286  
    [+8.29s] DEBUG: DisplayServer x-0: Got signal from X server :0  
    [+8.29s] DEBUG: DisplayServer x-0: Connecting to XServer :0  
    [+8.46s] DEBUG: Seat: Display server ready, starting session authentication  
    [+8.46s] DEBUG: Session: Setting XDG\_VTNR=1  
    [+8.46s] DEBUG: Session pid=360: Started with service 'lightdm-autologin', username 'i-sty'  
    [+29.25s] DEBUG: Session pid=360: Authentication complete with return value 0: Success  
    [+29.25s] DEBUG: Seat: Session authenticated, running command  
    [+29.25s] DEBUG: Registering session with bus path /org/freedesktop/DisplayManager/Session0  
    [+29.25s] DEBUG: Session pid=360: Setting XDG\_VTNR=1  
    [+29.25s] DEBUG: Session pid=360: Running command /etc/lightdm/Xsession mate-session  
    [+29.25s] DEBUG: Session pid=360: Logging to .xsession-errors  
    [+30.52s] DEBUG: Activating VT 1  
    
    

    I think this is why my boot is slowly.

     DEBUG: Session pid=360: Started with service 'lightdm-autologin', username 'i-sty'  
      
    \#\#\# Here take 20seconds  
      
    [+29.25s] DEBUG: Session pid=360: Authentication complete with return value 0: Success
    

    Don't forget to mark as [SOLVED], if your problem was solved!

  • [i:1j72zas5]lighdm.log:[/i:1j72zas5]

     DEBUG: Logging to /var/log/lightdm/lightdm.log  
    [+0.07s] DEBUG: Starting Light Display Manager 1.8.6, UID=0 PID=194  
    [+0.07s] DEBUG: Loading configuration from /etc/lightdm/lightdm.conf  
    [+0.07s] DEBUG: Using D-Bus name org.freedesktop.DisplayManager  
    [+0.07s] DEBUG: Registered seat module xlocal  
    [+0.07s] DEBUG: Registered seat module xremote  
    [+0.07s] DEBUG: Registered seat module unity  
    [+0.07s] DEBUG: Registered seat module surfaceflinger  
    [+0.07s] DEBUG: Adding default seat  
    [+0.07s] DEBUG: Seat: Starting  
    [+0.07s] DEBUG: Seat: Creating user session  
    [+0.14s] DEBUG: org.freedesktop.Accounts does not exist, falling back to passwd file  
    [+0.51s] DEBUG: Seat: Setting XDG\_SEAT=seat0  
    [+0.51s] DEBUG: Seat: Creating display server of type x  
    [+0.51s] DEBUG: Seat: Starting local X display  
    [+0.99s] DEBUG: Could not run plymouth --ping: Failed to execute child process "plymouth" (No such file or directory)  
    [+0.99s] DEBUG: Using VT 1  
    [+0.99s] DEBUG: DisplayServer x-0: Logging to /var/log/lightdm/x-0.log  
    [+1.42s] DEBUG: DisplayServer x-0: Writing X server authority to /run/lightdm/root/:0  
    [+1.42s] DEBUG: DisplayServer x-0: Launching X Server  
    [+1.42s] DEBUG: Launching process 286: /usr/sbin/X :0 -auth /run/lightdm/root/:0 -nolisten tcp vt1 -novtswitch  
    [+1.42s] DEBUG: DisplayServer x-0: Waiting for ready signal from X server :0  
    [+1.42s] DEBUG: Acquired bus name org.freedesktop.DisplayManager  
    [+1.42s] DEBUG: Registering seat with bus path /org/freedesktop/DisplayManager/Seat0  
    [+8.29s] DEBUG: Got signal 10 from process 286  
    [+8.29s] DEBUG: DisplayServer x-0: Got signal from X server :0  
    [+8.29s] DEBUG: DisplayServer x-0: Connecting to XServer :0  
    [+8.46s] DEBUG: Seat: Display server ready, starting session authentication  
    [+8.46s] DEBUG: Session: Setting XDG\_VTNR=1  
    [+8.46s] DEBUG: Session pid=360: Started with service 'lightdm-autologin', username 'i-sty'  
    [+29.25s] DEBUG: Session pid=360: Authentication complete with return value 0: Success  
    [+29.25s] DEBUG: Seat: Session authenticated, running command  
    [+29.25s] DEBUG: Registering session with bus path /org/freedesktop/DisplayManager/Session0  
    [+29.25s] DEBUG: Session pid=360: Setting XDG\_VTNR=1  
    [+29.25s] DEBUG: Session pid=360: Running command /etc/lightdm/Xsession mate-session  
    [+29.25s] DEBUG: Session pid=360: Logging to .xsession-errors  
    [+30.52s] DEBUG: Activating VT 1  
    
    

    I think this is why my boot is slowly.

     DEBUG: Session pid=360: Started with service 'lightdm-autologin', username 'i-sty'  
      
    \#\#\# Here take 20seconds  
      
    [+29.25s] DEBUG: Session pid=360: Authentication complete with return value 0: Success
    

    Don't forget to mark as [SOLVED], if your problem was solved!

  • I think that is the time it takes for pam to become available and authenticate the session. I don’t think its causing extended boot time though.

    Cheers!

Posts 3Views 728
Log in to reply