• gtk-theme-arc: missing required signature


    (9/9) checking keys in keyring                                              
    (9/9) checking package integrity
    error: gtk-theme-arc: missing required signature
    error: failed to commit transaction (invalid or corrupted package)
    Errors occurred, no packages were upgraded.
    

    Can’t update system due to signature error, starting from today.

  • Same here for last 4 hours

  • I have today (25.06.2016) the same issue:

    error: gtk-theme-arc: missing required signature
    error: failed to commit transaction (package missing required signature)

    :(

  • same here on gnome antergos :(

  • For the time being, you can upgrade rest of your system with: sudo pacman -Syu --ignore gtk-theme-arc

  • @bojanstipic

    For the time being, you can upgrade rest of your system with: sudo pacman -Syu --ignore gtk-theme-arc

    Or alternatively if you are using pamac, go to its settings and put it to the blacklist.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Updated it from upstream: https://github.com/Antergos/antergos-packages/pull/115

    Wanted for it to get pushed.

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • Τhanks. Wyn…

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch

    :+1: .

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • The issue still exists

    Antergos (Gnome)

  • @Yoyo said in gtk-theme-arc: missing required signature:

    The issue still exists

    I confirm, gtk-theme-arc from antergos repo is not possible to update and install. So I install from aur package gtk-theme-arc-git.

  • Same here. Waiting for a solution…

    • get
      cd /Downloads
      wget http://wynsrv.antergos.info/antergos/x86_64/gtk-theme-arc-20160605.r560-1-any.pkg.tar.xz
      
    • install
      sudo pacman -U /Downloads/gtk-theme-arc-20160605.r560-1-any.pkg.tar.xz
      
    • remove
      sudo pacman -R gtk-theme-arc
      

    Done.

  • @just :) :+1:.

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • It is fixed, but you have to pass two -u flags to pacman, because it recognizes package version as downgrade
    warning: gtk-theme-arc: local (20160530.r549-1) is newer than antergos (20160530-2)

    So just run sudo pacman -Syuu

  • @bojanstipic Thanks, your solutions seems to be the better!

signature10 required5 missing28 gtk-theme-arc3 Posts 18Views 4026
Log in to reply