• Installing MATE in virtualbox problems


    Is there an issue with installing the MATE desktop DE Antergos in virtualbox. I tried installing it 3 times and the DE desktop doesn’t come up it refuses too. It installed but comes up with black screen so checking to see if your working on MATE any problems with it in new ISO. I haven’t tried any other environments just MATE.

    Please let me know what the status is. Thank you any other information i can give let me know

  • Just went through the bug testing, looks like it’s due to some deprecated keys or values in dconf for our theme.

    For now making a new user and logging in through that will bypass the issue. We’ll try to get to it ASAP.

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • What do i have to do to bypass the issue. Thanks a lot Wyn

  • @Wyn said in Installing MATE in virtualbox problems:

    Just went through the bug testing, looks like it’s due to some deprecated keys or values in dconf for our theme.

    For now making a new user and logging in through that will bypass the issue. We’ll try to get to it ASAP.

    Wyn??

  • Same here: Antergos MATE successfully installed on a MacBookPro 5,1. Logging screen and login works but the DE is nothing but a wallpaper. Making a new user isn’t possible in a complete empty and unusable DE. Can somebody send how to do that in the recovery shell?

  • hi folks;
    here MATE sucessfully installed but when reboot it gives empty desktop no panels and keyboard language bug. this is just in MATE. Openbox and xfce is ok.

mate50 Posts 6Views 1184
Log in to reply