• Bad clock ( Windows/Linux)


    Hello,

    ( Now is 23:00 o’clock )

    in BIOS I have set 23:00… In Windows I have 23:00 that is fine, but in Antergos I have 24:00 ( And internet network sync does not work ).

    Can you help me with fixing the time sync problem or with the “timing” bug?

  • Hello,

    ( Now is 23:00 o’clock )

    in BIOS I have set 23:00… In Windows I have 23:00 that is fine, but in Antergos I have 24:00 ( And internet network sync does not work ).

    Can you help me with fixing the time sync problem or with the “timing” bug?

  • Hi, are you sure that you have selected the correct timezone. Verify that you have NTP installed and that its enabled:

    sudo pacman -S ntp  
    sudo systemctl enable ntp
    

    If the systemd command does not display atleast 1 line showing you a symlink then it means ntp was already enabled. Please let me know the result.

    Cheers!

  • Hey hello Lots O Logs…

    After :

    sudo systemctl enable ntp
    

    I got this:

    Failed to issue method call: No such file or directory  
    
    

    What does that mean?

    Cheers,

  • It means forgot the last letter LOL Sorry…

    sudo systemctl enable ntpd
    
  • Syncing is now working without problems.

    But what is a cause of this “bug”, because without internet I would have bad time.

    Thank you

  • We were having some issues with our geo server (which detects your timezone during install) which probably caused the issue. It is back up and running so there shouldnt be anymore issues. Of course let us know if there are

    Cheers!

Posts 7Views 1634
Log in to reply