• Two issues on Cinnamon DE


    Hello everyone!

    I apologize for my English, so I hope to make myself understood.

    First of all, thank you very much to developers of Antergos for this great Distro.

    I’m new on linux. It took about a month testing this great Distro Antergos, but i have two issues in Cinnamon DE:

    I love Cinnamon DE, and today i installed latest ISO 2016.06.18 64-bit(x86_64), I have changed the priority of the Antergos repo in pacman.conf, and installed latest cinnamon packages of antergos repo.

    1 - My bluetooth device is visible as "bastien’s computer”, but my computer as another name, so it should actualy say my name’s computer, which makes it does not recognize my bluetooth mouse.

    2 – After update latest cinnamon packages from antergos repo, it is not possible to select or change the wallpapers, because they are simply not available.

    The rest of Cinnamon seems to work like a charm.

    Does anyone know how to get around these issues?

    Thank you in advance for your help.

    Regards;

  • @marmaduke1968 About Bluetooth.

    Under normal circumstances, the Bluetooth device initially is named after the host name. Find the host name with the command

    hostname
    

    Host name may be changed at any time with

    sudo hostnamectl set-hostname MyHostName
    

    Bluetooth device name may be set to anything you want with the graphical GTK Bluetooth Manager blueman:

    sudo pacman -S blueman
    

    Once installed, go to Adapter --> Preferences to change the Friendly Name. To change the location where received files are stored by default, go to View --> Local Service… --> Transfer --> Incoming Folder.

    …it is not possible to select or change the wallpapers, because they are simply not available.

    Can’t figure out what does it mean. Please, be more specific.

    Good luck

  • @just , thank you for your answer and your help. I am really very grateful.

    About Bluetooth, now I’m at work, then later try your solution.

    About the issue with wallpapers, I will try to be more specific: if I go to Preferences —>System Settings—>Backgrounds, it´s not possible to sellect or change the Background/Wallpaper, because they are simply not available.

    Before, in the left side at Cinnamon Backgrounds panel there were five “folders” to choose your preferred Background/Wallpaper: 3, Adwaita, Backgrounds, Default and Pictures. Now only appears one “folder” (Pictures), but not any available background/Wallpaper. This only happens after installing latest cinnamon packages of antergos repo.
    I hope to make myself understood.

    Tank you again and Regards to all;

  • @marmaduke1968 Sorry, I’m still in difficulty to follow you - more confused after the explanation :) .

    If you launch System Settings in either way - from menu, from terminal, from panel’s User applet - do you see Backgrounds icon in System Settings main window?
    0_1466426293746_antergos-cinnamo-systemsettings-main-2016-06-20.png

    If you click the Backgrounds icon, does it open the Backgrounds window?
    0_1466426388823_antergos-cinnamon-systemsettings-backgrounds-2016-06-20.png

    Is it full or empty? Can you take a shot of it and post it back here?

    If you see only default Adwaita, Backgrounds, Default, Pictures places at the top of the left pane, why don’t you add more picture folders by clicking the + (plus) button in the lower left corner of the window? Does the + button present or not?

    I tried in different ways, downgrading and upgrading Cinnamon, but can’t reproduce the problem. Cinnamon works as it should.

  • Hello again!
    I’m so sorry for the inconvenience I’m causing. Please forgive me.

    1- I see Backgrounds icon in System Settings main window.

    2- If I click the Backgrounds icon, it open the Backgrounds window, but I don´t see: 3, default Adwaita, Backgrounds, Defaults, places at the top of the left panel. I only see Pictures and the rigth panel is empty.

    3- The + (plus) button in the lower left corner of the window is present and I can add more picture folders by clicking the + (plus) button.

    4- Like i said, this issue only happens after installing latest cinnamon packages of antergos repo. Without install latest cinnamon packages of antergos repo, Cinnamon works as it should. IMHO, I think perhaps there is a little issue with latest cinnamon packages. But I say again, that is my humble opinion.

    5- Later, when I return home I take a shot of it and post it back here.

    Tanks again;

    Regards

  • @marmaduke1968 said in Two issues on Cinnamon DE:

    OK, it’s much clearer now. But the situation is so unusual that it’s difficult to believe in it.

    5- Later, when I return home I take a shot of it and post it back here.

    It would be of big help.

    It is strange that some default places are not visible in the left pane on your computer. I can’t make them disappear. I don’t think it is caused by Cinnamon upgrades - mine is always upgraded to max, and there are no such issues.

    Waiting for your screenshot of Backgrounds window.

  • Hello!

    This issue is strange, but is true, believe me. Look at screenshots, first one before Cinnamon upgrades and second after Cinnamon upgrades:

    alt text

    alt text

    About Bluetooth, i try your solution but no luck. Hostname is the same name of my computer. Friendly name in blueman is the same name of my computer, but my bluetooth device still visible as "bastien’s computer”. Honestly I don’t understand.
    Please don’t worry anymore. Thanks for your help.

    Regards;

  • @marmaduke1968 Shame on me :( !

    I lost myself among 12 various Antergos instances installed on this computer. And was using Cinnamon from the one having [antergos] at the bottom of repos list. Thus, Cinnamon from native Arch repo, not from Antergos.

    In another Cinnamon, where [antergos] is at the highest priority, at top of repos list - hence, Cinnamon from Antergos - I have exactly the same Backgrounds window as yours:
    0_1466452960114_antergos-cinnamon-systemsettings-backgrounds-lostplaces-2016-06-20.png

    It seems to be the actual Backgrounds behaviour in Antergos-Cinnamon. Don’t know, whether by design or by error.

    I’m sorry for confusion created.

  • Please, I do apologize for the inconvenience caused.

    Because i do not know how, can you please report this issue to the antergos developers, perhaps they are able to fix it.

    Now I will try to find a solution for my bluetooth device ……….Honestly I don’t understand why my bluetooth device still visible as "bastien’s computer”……ggrrrrrrrrrr. I researched on the internet but did not find solution, although there are more people to have the same problem …

    Thanks for all

  • @marmaduke1968

    Now I will try to find a solution for my bluetooth device ……….Honestly I don’t understand why my bluetooth device still visible as "bastien’s computer”……ggrrrrrrrrrr. I researched on the internet but did not find solution, although there are more people to have the same problem …

    Maybe we should open a shared topic on this!!!
    When I first installed Antergos on this machine, always on Gnome3, almost 3 years ago, it was visible as…“Foobar”. At some Gnome shell upgrade it was renamed as…“Bastien s computer”. Now, with the last gnome shell upgrade, my bluetooth is always de-activated, although the laptop s indicator responds flashing on an off!. It is neither hard, nor soft blocked, either.
    I, too, was able to spot others asking about the "Bastien s computer’ issue, but with no answer.
    The strange thing is that if I insert a bluetooth dongle, everything works fine!!! Because I dual boot with Ubuntu, I cannot reproduce it from there. It also works fine (without the dongle, that is).
    I haven t given much attention to that, since I rarely use bluetooth and when I do, the bluetooth dongle gets the work done.
    Now that I see you joining the club, maybe it :blush: is time I sorted this out, as well…

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch agree with you 100%.

    Please feel free to open a new topic with bluetooth device issue. As you lready checked, my English is poor……
    Apparently “Bastien s computer” issue it’s present in many machines/computers……but no solution……not yet-

    Tank you again and Regards to all;

  • Hello again!

    alt text

    Unfortunately still with Bluetooth issue visible as ‘Bastien’s Computer’" instead of my computer name, and no solution………asking others about the issue, but with no answer……….no one knows how to solve it…………this is very annoying, because I really need Bluetooth.

    By the way, I did a fresh install of Manjaro Cinnamon and the issue still present.

    Please if anyone can help, I am very grateful.

    Cheers

  • I have no answer, but… Is the Bluetooth daemon (service) active and running?

  • Thank you so much for your answer.
    Excuse my ignorance, but how can I check this?

    Cheers,

  • @marmaduke1968 Check it with

    systemctl status bluetooth
    

    The output must look like:

    $ systemctl status bluetooth
    ● bluetooth.service - Bluetooth service
       Loaded: loaded (/usr/lib/systemd/system/bluetooth.service; enabled; vendor preset: disabled)
       Active: active (running) since Wed 2016-06-29 18:13:13 MSK; 23min ago
         Docs: man:bluetoothd(8)
     Main PID: 1005 (bluetoothd)
       Status: "Running"
        Tasks: 1 (limit: 512)
       CGroup: /system.slice/bluetooth.service
               └─1005 /usr/lib/bluetooth/bluetoothd
    $ 
    
  • @marmaduke1968
    As I mentioned above, “the strange thing is that if I insert a bluetooth dongle, everything works fine!!!”.
    Give it a try to see if it works for you, too.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @just Thank you
    Yes, the Bluetooth daemon (service) is active and running…but no luck.

    @anarch Tank you
    Later I will try a bluetooth dongle, we’ll see if it works.

cinnamon69 issues46 Posts 17Views 1343
Log in to reply