• Can't install necessary packages. Cnchi can't continue. Error 162244


    I selected KDE, chromium, google fonts, steam+playonlinux, firewall, samba, printing, aur, libreoffice. Then after everything downloaded, cnchi gave me this error and closed. I made a root partition and a home partition and made the /boot/efi partition the same one windows uses without formatting.

    EDIT: I forgot to say that I used the latest iso : antergos-2016.06.14-x86_64 . and cnchi version was 0.14.94

  • @ahmedossama20

    Can you post the log file? It’s in tmp/cnchi.log…thanks 👍 .

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • Okay, I had already restarted my computer but I’ve just started another installation. I’ll upload the log file as soon as the installation finishes (should be 1-2 hours)

  • [0_1466112035741_cnchi.log](Uploading 100%)
    Here’s the log. The error number changed this time to 162669.

    edit: umm I think the log didn’t get uploaded 😕 I’ll try again later.

  • @ahmedossama20 @uraiderir New ISO’s have been released that should solve your issues. Please try them out

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • great , thank you !

cnchi149 packages13 necessary9 continue7 Posts 7Views 1454
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.