I have strange problem with Polish letter “ń”. My operating system is Antergos with gnome shell 3.20 as graphical environment. My keyboard works properly (almost) and I enter Polish characters like “ęóąśłżźć” from my keyboard successful but one character “ń” don’t work properly. When I use keyboard shortcut “Alt+N” then I get standard “n” not my Polish “ń”. When I hold down key combination “Alt+N” and sometimes release key “N” and press it again, then sometimes “ń” appears. For example something like that:

nnnnnnnnnnnnnnnnnnńnnnnnnnnnnnnnnnnńnnńńńńńńńńńńńńńńńńńńńńńńńńńńńńńńńńńńńńnnnnnnnnnnnnnnnnńnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnńńnnnnnnn…

I have no idea where is the problem. Polish keybord layout (input source) is set correct in gnome shell and works good except “Alt+N”. Maybe “Alt+N” is a some system shortcut but i can’t find it anywhere in gnome shell settings. I do not know how to fix it :( Please help.