• Cannot but shortcuts


    My Antergos won’t let me but shortcuts on desktop, why?

  • Your Antergos will never let you put shortcuts on desktop. This function is handled by the DE (Desktop Environment) you chose.đź‘Ť
    So, which DE are you talking about?

  • I got cinnamon.

  • Ok. There you go. Remember that rhe Arch wiki is the first thing to go to.

  • @j4k3 said in Cannot but shortcuts:

    I got cinnamon.

    1. Open Nemo
    2. Start dragging with the left mouse button any item from Nemo to desktop
    3. While dragging, press and hold down the Alt key
    4. Once the mouse hovers over the desktop,
      a. first, releasse the left mouse button
      b, then, release the Alr key
    5. Once the Alt key is released, the popup menu with 3 main options appears; it allows to
      a. move
      b. copy
      c. link the item (create a softlink, a “shortcut”) on the desktop


    Please, describe what happens on your computer when you repeat these actions.

  • In cinnamon you can also add desktop shortcuts by right-clicking from the menu and selecting “Add to Desktop”


  • I cannot put shortcuts “add to desktop” command, dont know what is the problem :(

    I change my desktop to kde its much better for me.

shortcuts13 Posts 7Views 1814
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.