• Installer bug


    Hello guys,

    I installed Antergos last week and I caught a little error in the installer: I selected the english language and the swiss french locales, but after install my OS was in french, not in english.

    Sorry if this is the wrong place to post, i didn’t find a bug report on your website so I made an account to inform you, the system is excellent for me until now if you exclude this tiny error 😉 👍

  • @snomwmotion

    Sorry if this is the wrong place to post, i didn’t find a bug report on your website so I made an account to inform you,

    Welcome!
    My own practice is to always select ENGLISH US system-wide during installation and add my mother tongue post install and setting it as default. I feel more “comfortable” this way.
    *You can report it here:
    https://github.com/Antergos/Cnchi
    **I wish you could find some more reasons to use your forum account.

  • Thanks!
    I think we misunderstood each other, I selected the ENGLISH language in the first window of the installer, but because i chose the swiss french locales (should just be the number formats and such right?) I got the whole system in french. Or did i misunderstand the principle of locales?
    *I’m not the forum guy, or at least I wasn’t

  • No worries. No misunderstanding on either side. I just described my own practice when it comes to installing. I have found it safer , for any distro I have installed or going to install, to set system language and locales in English US and after installation I make any changes.
    Let s say, a precaution…

  • Ok, the thing is I have not found any menu on Antergos which lets you change the system language?
    (DE is Cinnamon, in other distros there’s a submenu called region&language or something similar, I didn’t find it on Antergos)

installer54 Posts 5Views 850
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.