• Fresh install USB error -110


    After great success with Antergos last year, I decided to give it a go again, having gotten fed up with Mint’s screen tearing and configuration pain. I loaded the latest iso this afternoon and tried to install it.

    At first I was greeted by a few “could not construct package lists” errors (I think that was the message) that saw me restarting Cnchi and eventually the computer before it worked.

    I then sat through the full installation process (including downloading all of the packages for the configuration I had selected) only to be told at the last moment that the installation had failed (I forget the error message). After restarting and trying again, the installation succeeded.

    I opted to restart the machine then and there, got through the GRUB menu and got an otherwise blank screen with the line
    [ 10.019745] USB 1-7: device descriptor read/64, error -110
    on tty7. Tty2 through 6 has a login prompt, and tty1 is showing me this:

    starting version 230
    AntergosRoot: clean, 179083/15114240 files, 2248426/60425216 blocks
    [   4.369439] ideapad_laptop: timeout in write_ec_cmd
    [   4.405816] [drm_intel_dp_start_link_train [i915]] *ERROR* failed to train DP, aborting
    [   4.476082] ideapad_laptop: timeout in read_ec_cmd
    [   4.582760] ideapad_laptop: timeout in write_ec_cmd
    [   4.716074] ideapad_laptop: timeout in read_ec_cmd
    [ 506.685200] usbhid 1-9:1.0: couldn't find an input interrupt endpoint
    

    I searched around for a solution, and one thread on the arch forums linked to a site that mentioned turning the computer off for a few minutes and starting it up again. It worked for the person on the arch board, but not for me.

    Normally I’d just let it go and try a third installation, but this time I’d like to note it and see if there is a fix for it. I’m looking for a solid desktop distro I can point newcomers to and say, “Try that, it’ll work and it’s easy to use.” Mint had a great graphics card Driver installation process, but there was serious screen tearing, display issues (I couldn’t make an external monitor my main display while using discrete graphics without both displays switching off and flashing intermittently until I restarted the computer) and trackpad/external mouse issues. I’ve jumped to Antergos and I really, really want it to work for people :)
    I’m running a Lenovo y50-70 with a gtx860m and a 256gb crucial ssd. I’ve had some (brief) experience with arch and I’m comfortable with bash.

  • @strix , Edited it to make it reabable. Let me know if there s any mistake.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

booting problem16 lenovo12 y50701 usb70 Posts 2Views 802
Log in to reply