• Antergos USB does not boot


    I used dd to burn my iso onto my usb stick, but it would not boot when I restart. It tells me that /arch/boot/vmlinuz is missing when it is actually sitting there, safe and sound. I am not sure what the problem is. I tried the same iso in a virtual machine (virtualbox) and it works a charm. I don’t get why I am getting such an issue. BTW, I am installing my Antergos along other OSes under uefi. I have tried Manjaro and it’s installation works, but I got no luck with Antergos. Anyone, plz help. Thanks in advance.

  • Another big blue screen pops up with the words: can not start loader.efi with a big OK button. It gives me the boot options after I press enter on the OK button. I’m really confused now. Please help.

  • I hope this will help you, mate.
    Regards
    https://forum.antergos.com/topic/4081/how-to-dual-boot-antergos-windows-uefi-expanded

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @LibreMichael Instead of dd it is also possible to use SUSE Studio Imagewriter:

    sudo pacman -S imagewriter
    

    Though the program can’t check the hash sum, it still verifies the file and refuses to write it to USB stick if the file is damaged (not a hybrid ISO, for example).

  • @anarch Yup, it works. The CD/DVD option is the key. That’s quite confusing. I think the dev team should really resolve this bug. It prevents new-comers from using Antergos, which IMHO is a great exercise for the much feared Arch. I feel that this issue should at least be posted on the main site or the wiki as a disclaimer. I can see why nobody has the motivation to solve this small and harmless bug, but I still deem it worthy to be fixed as it is going to give people the expression that Antergos is full of bugs. Fact is, it’s not gonna run into problems if you don’t mess up with the core system files carelessly.

boot148 usb52 Posts 5Views 723
Log in to reply