• RTL8191SEvB not finding any network


    Hello,
    i have a AIO pc from Packard Bell, it is a OneTwo L5710, with a WiFi card that is a RTL8191SEvB (it should use the RTL8192SE drivers) , yesterday I installed Antergos with KDE, but it can’t find any networks, even if my access point is half a meter away from my pc, before Antergos i had Linux Mint Rosa installed, it worked flawless. I already tried setting the wlan card (wls2) down and then up, disabling the power management, using wifi-menu, wpa_cli, iw wls2 scan, I tried even to copy the realtek drivers from a deb package to the correct folders, it didn’t work, i tried also ndiswrapper without any results.

  • Hi
    I have found something oldish, but seems to be describing your position.
    Sorry for not being much of a help.
    https://bbs.archlinux.org/viewtopic.php?id=116936

  • Already tried that post, no help.
    Before asking there, I tried asking in the Arch Forum, but they redirected me there because “they don’t know how you configure your distro”

  • Yeah, I noticed your post. They damned know prety well that Antergos DOES NOT interfere with the core Arch system, but I don t want to continue because I will get mean.
    I know of Archers who have gone the Antergos way but hide this fact when using their forums (consider me never have said that)👼

  • OMG, now it just works…

finding4 netowork1 rtl8191sevb1 Posts 5Views 1020
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.