• Antergos is for everyone?


    Hello everyone,

    I’ve been using lots of Linux distros out there in the past few years, but mainly Ubuntu, Fedora and its forks like Mate, Korora, Xubuntu etc…I decided to give Antergos a try since lots of people speak highly of it. But I can’t. I loaded the live cd to my desktop and Cnchi crashes constantly without displaying any erros messages. I tried to install it on my Lenovo T410 and the same issue. The cd boots into live mode, checks for updates and then nothing. I tried the April release and the May 23rd which came out today and still the same issue. Ive never had this type of problem with any Linux distro. I dont have super new hardware , but its Linux and it should at least let me install it, right? My desktop is 3rd gen i5 with 16Gb or Ram, Samsung SSD and Nvidia GTX970. My laptop is a Lenovo T410 with i5 and Intel onboard graphics. I Did not find a fix for this on the forums yet. Antergos for everyone? Apermently not so much. I mean I want to try it realy but how can I. Im strugling to install it for two days without success. Not a a good first impression.

  • I had a similar issue installing it. It worked with the minimal iso.
    Give it a try - it’s worth it!

  • Hello,

    First of all, sorry for my poor english.

    I have the same PC: Lenovo T410, i5, 4 GB RAM, Intel graphics… And the only problem I had was the ISO image and/or the DVD was damaged, so the installation was not good.

    I tried the May 23rd release too, but I burned it on a USB and worked perfectly for me… I think you should try to do it like me.

    Good luck, and sorry for my english again

  • I have not tried the minimal and the 32bit ISO’s. I will today and let you know how it goes.

  • I downloaded the 64bit minimal ISO. Installing as we speak. I Still cant understand why the full ISO install was not working

  • @jolebole said

    I loaded the live cd to my desktop and Cnchi crashes constantly without displaying any erros messages. I tried to install it on my Lenovo T410 and the same issue. The cd boots into live mode, checks for updates and then nothing.

    Could you please be more specific? Do you start installation & Cnchi crashes during the procedure as you say at first, or Cnchi gets updated without you starting it afterwards, as I can make out from what you say at the end?
    Also, have you tried the live session? Are there any issues there?

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Problems with the Antergos installer?
    Sounds like a broken ISO-image to me. Try to create an USB-Bootimage with

    sudo dd bs=4M if=/path/to/antergos-x86_64.iso of=/dev/sdc && sync
    

    This will work!

  • @jolebole I urge you to follow the sage advice given here. Arch is the most cutting edge distro out there, and Antergos is a great implementation of it. Cnchi isn’t perfect but is much better than the more touted Calamares some others use. Just as important, the folks here are very willing to help! I came over from Manjaro after my posts to their email list stopped getting through and my attempts to join their forum repeatedly said a confirmation email had been sent when none was ever received. No such issues here. Please stick around; you’ll be glad you did!

  • Alright, here’s an update guys. It might have been a broken ISO the first time. But I think Cnchi has some bugs too. I managed to get Antergos installed with the full 64bit Live ISO :+1: All is looking sharp. I installed most of my common apps using the included add/remove software app. For some odd reason I could not get VLC to start :(
    This is why I think Cnchi has some bugs. When I booted Antergos into Live mode, by default WiFi is not connected, Cnchi could not get its updates and refused to start even after I connected to my WiFi. No matter how man times I clicked on it Cnchi wasn’t starting.
    Test#2 with the same laptop - I booted into Live mode with Ethernet cable connected, and all was good. Cnchi confirmed its up to date and I could run the install with no issue.

  • WIFI problems? Sounds more like a kernel issue to me. Arch always has the latest kernel and sometimes there are simply driver issues with old laptop wifi hardware. You maybe have to install the right driver. I had the same problem with my DELL laptop and its Broadcom wifi. I simply installed the right drivers from the repo and things were done. Instead of Ubuntu and its bloatware-system, Arch keeps it simple, lightweight and clean. Maybe sometimes the installation can be a rocky way but after that you will get a perfect and fast Linux system you can use for years.

Posts 10Views 1883
Log in to reply