• Cnchi stops after the second step


    After I chose language Cnchi showes there are enough space ,connected the internet ,so after the systemcheck if I want to go forwward it stops without error massage. I have Antergos on this Laptop, so my system is compatible with antergos. I could install itt a week ago

  • I also had an issue with the big installer - did you try the light one?

  • O no, I’ll try it :) I just wanted to take a look at it if there are changes, so fortunately no need to reinstall

  • Please, provide the /tmp/cnchi.log file so we can try to find out what’s going on.

    Thanks!

  • I tried it again, works fine now

  • I am brand new to Antergos, so this might be a stupid thing to say… but I am going to say it anyway.

    I first tried the iso download via torrent. I always torrent when that is an option. I got antergos-2016.05.24-x86_64.iso. I tried to install this several times on several computers and MOST of the time, I got the symptom that is the title of this thread.

    In doing research, I saw lots of old posts that claim these types of issues were solved many months or years ago. So I downloaded antergos-2016.05.24-x86_64.iso via a direct mirror, not torrent. This time, I can install it on every computer, first time.

  • I used the installer yesterday, coming from manjaro, and downloaded via direct mirror.
    I was presented with some package problem followed by abort install about 5-7 times. It only worked when I disabled the printer option and only enabled AUR.
    Btw, am I insecure to roll without the firewall option? (sorry for the noob question)
    And another question, how can I install those printer and bluetooth options that I had to uncheck?
    Thanks!

  • @gustavown said in Cnchi stops after the second step:

    It only worked when I disabled the printer option and only enabled AUR.

    You managed to install because some needed package of those options was not available or the download was faulty. It’s a pity we don’t have the log.

    To install printer packages run:

    sudo pacman -S cups cups-pk-helper foomatic-db-nonfree gsfonts gutenprint hplip splix
    

    And if you use a GTK DE (Gnome , CInnamon, XFCE) install this:
    sudo pacman -S system-config-printer
    But if you use KDE:
    sudo pacman -S print-manager

    Do not worry about the firewall if you’re using your PC as a workstation. If you’re planning to use it as a server you should install it, though.

    To install it:
    sudo pacman -S ufw gufw

    Cheers!

  • This post is deleted!
  • After reading about openbox, I’m inclined to try it later today, since I’ll not be losing much by doing a fresh install.

    If I leave AUR repositories unchecked, I won’t be able to search in AUR from pamac?

    I’ll keep you guys posted about the installation.

  • The openbox installation went fine, I unchecked printer, but that’s because I don’t have one.

    An issue I had with openbox was that my adjust brightness keys on my notebook weren’t working, I couldn’t get a workaround, and the system just wasn’t for me, so I’m back with gnome.

    Cheers!

  • An issue I had with openbox was that my adjust brightness keys on my notebook weren’t working, I couldn’t get a workaround, and the system just wasn’t for me, so I’m back with gnome.

    There’s xbacklight to do that. But I agree, it’s not an easy system to work with (there’s a stepping learning curve compared to other WM/DE’s, but it’s the fastest one, that’s why some of us enjoy it).

    Anyways, you never know until you try it

    Cheers!

stops2 step2 second3 cnchi104 Posts 12Views 1317
Log in to reply