• System ist often hanging/ crashing at boot or shutdown / reboot

    Hello Community,

    I do have a serious problem since a couple of weeks. I am not very shure what did change, since the above mentioned crashes do happen often, but not always.
    Can someoone read helpfull informations from the posted photos? Seems something is wrong with the kernel… but I do not get a clue out of it.

    Or any other suggestions?

    thank you!



  • Sebastian,

    I experience the same issue sometimes.

    Could you give some more details about you setup/hardware. Maybe there is a resemblances between our setup so that we can locate the problem.

    Note: I am a newbie but will do my best.

  • @Mathijn hej, I really didn´t find out the problem. I got no feedback and I got tired of this issue. I moved on to another distro. I might come back in the future.
    I suppose it is some kernel problem. I got it after upgrading from 4.3. A new installation didn´t solve my problem.

    But this forum is really dead… better try your luck at the official arch forum. But don´t mention you are using antergos…they will close the topic immediately. :)

    P.S. I read your post again and I understood you like to help. :) Well, I have a dell e7440 notebook. Intel i5 haswell. I am using an external Monitor with DP-connection and an external USB3-hub.
    Beside that I can not see any interesting speciality. I did try to reboot without any external devices to no avail.

  • Did you try to install Antergos with LTS kernel? (I do not really know why you have this problem, just trying to help)

  • hey, yes I did try. Same result.

  • First install I used the lts kernel.
    My install now is without the lts-kernel.

    No difference I am afraid.

  • @Mathijn

    First install I used the lts kernel.
    My install now is without the lts-kernel.

    Can you please be more accurate? Did you opt in the lts kernel while installing a new system? Or did you install the lts kernel afterwards? Why is your system now without lts kernel? Did you uninstall it? Or was there a problem with installing the lts kernel?

  • Sorry tried to reply quickly during work.

    During my first install I opt in the lts kernel while installing. After install it would not boot.
    My second second install I didn’t opt in de lts-kernel. (More like I forgot to opt in) Now my system boots but sometimes hangs at boot.

    I did find it a strange the lts-kernel did not work because this laptop is about 8 years old.
    AN old Toshiba L640-143 with an Intel Core i5-430 M Duo Core 2.26GHz (4 threads)
    Graphics: AMD HD5650 Mobility
    memory 3.7 Gb
    HDD replaced by an SSD
    Further spec about the hardware you can find here https://us.hardware.info/product/101122/toshiba-satellite-l670-143/specifications

    So I was expecting the lts-kernel would work.

    Any suggestion to lookup the instability are welcome.

  • Hi,

    Just to be clear, checking the LTS option in Cnchi (Antergos Installer) installs the LTS kernel, but you have to choose it at boot time or you will be booting with the newest one.


boot320 system143 crashing13 hanging6 Posts 9Views 2213
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.